Mark as Played Broken

Free Account

USA

Samsung Galaxy S9

Android 10

 

I can no longer mark podcasts as played. Nothing happens on any page where that is an option: library, episode, podcast pages. No "played" marking. I've only noticed this today. Tried clearing cache, stopping app, and reinstalling app. Issue still happens.

 

Edit 03/17/20: Update fixed it! @Katerina 

Hey there folks,

 

We really appreciate all your reports so far!

 

As you've all confirmed that the latest version of the app fixed the issue, we'll go ahead and mark this Ongoing Issue as Fixed.

 

If you need more help, you can do so in the related Help Board and we'll be happy to lend a hand there.

 

Have a lovely day 🙂

Comments
Newbie
Exact same issue, only on Galaxy S8 and premium account
Visitor

Same here. I'm on premium. Tried restarting, uninstall, logging out and then back in. 

Visitor
Pixel 3 user
'Check mark' and menu option to mark podcast episodes as played do not work.
Tried clearing cache/memory, reinstall app, log out/in...nothing resolves this.

The work around I use is to download the new podcast episodes and just use the 'downloads' list to access and remove episodes, instead of scrolling through irrelevant data.
Newbie
Same issue here, Mate 20 Pro. Tried uninstalling, and no luck.
Newbie

Same issue. I just skipped to the end of the episode(s) so it(they) didn't show up but curious as to why this isn't working anymore.

Visitor

Premium Android.

My mark as played has been non functional for a few days now, it doesn't clear out of my Podcast Episodes list at all, new or in progress.

Moderator
Moderator
Status changed to: Under investigation

Hey there folks, 

 

We really appreciate reporting this issue here in the Community!

 

We've passed your reports over to the right teams so that they can look into this.

 

If you're also having troubles with the Mark as Played button, let us know by adding your +VOTE and leaving the following details in a comment below:

  • The device this is happening on and its operating system (OS) version
  • The exact version of the app you're on
  • Does this persist after performing a clean reinstallation or when using a different account?

We'll keep you posted here on any updates we have - make sure to subscribe to this thread so you won't miss a thing!

Visitor

There's an update to the Spotify app available for download in Android/Google Play Store.

 

I can confirm it DOES fix this issue.

Moderator
Moderator
Status changed to: Under investigation

Hey everyone,

 

As some of you may have noticed, there's a newer version of the app available that should do the trick. Could you follow the steps here to update the app and let us know how it goes?

 

If the issue persists, please include the following details:

  • The device this is happening on and its operating system (OS) version
  • The exact version of the app you're on

We'll keep an eye out for your replies, thanks!

Visitor

Hey,

It's working!!!
(Android, Spotify v.8.5.49.973)

Thanks