Metadata doesn't match album provided?

Status: Closed

I've made mulitple threads that keep getting closed because you take too long to reply. I feel so bad bothering you with this so frequrntly. PREVIOUS

3.PNG2.PNG1.PNG

If you need anything else, I'm ahppy to help. I'm so sorry for constantly bombarding you. I'm probably just missing something.

Bought these tracks from iTunes.

 
We're closing this thread as we didn't receive an answer from you. If you're still having the same issue, just give us a shout.
 
All the best 😃 
Comments
JuanSebastian
Status changed to: Need more info

Hey @maryhxpng!

 

Were you able to change the metadata on your local files? Does this happen only with this particular artist or with any other?

 

Keep us posted. 

EthanS1
Status changed to: Closed

Hey @maryhxpng!
We've not heard anything from you in the past few days so we are going to close this issue report
If you're still experiencing drop a comment down below and we'll reopen this report!
Have an amazing day and Keep Rocking!
/ES

maryhxpng

Removed the metadata on Polaris and re-entered it. Still dealing with the problem. Bought the new ASTRO songs (3 new songs) and no problem. No other artist has this problem.

EthanS1
Status changed to: Need more info
 
maryhxpng

if you need me to provde any more information i am able to 🙂

Mara_F

No problem @maryhxpng! We can't guarantee that the info from tracks downloaded this way will populate the same on the app, but we'll make sure to pass on your feedback to the right folks.

 

In the meantime, can you try changing the info for just a specific song? Can you let us know if that works? 

 

 

maryhxpng

I only changed and reuploaded the info for that one song. But, thank you for getting back to me and please keep me updated 🙂

FabianS_Bogota

 Thanks for trying @maryhxpng!

 

You could also try temporarily removing all the local folders in the app and adding them again with these steps.

 

Let us know if it makes any difference.

 

Cheers!

JuanSebastian
Status changed to: Closed
 
We're closing this thread as we didn't receive an answer from you. If you're still having the same issue, just give us a shout.
 
All the best 😃