Announcements

[Mobile] I can't open "Go to queue"

 

Plan

Premium

Country

 

Device

iPhone XR

Operating System

iOS 13

 

Hello! So just a few hours ago, I tried opening my queue on my phone, but it wasn't working. I restarted my phone and checked again- not working. I deleted Spotify and reinstalled it. It still does not work. I use the "Go to queue" section all of the time, because I don't want to mess up my shuffle but sometimes certain songs pop into my head so I want to listen to them right away.

(Also, I forgot how to post a question here! Luckily I found a link to get to here using Safari on my phone. I don't know why I couldn't find it on the webpage on my laptop.)

 

Hello again,

 

We appreciate the recent comments confirming that things seem to be up and running again.

If you are still experiencing this, we'd recommend making sure your Spotify app and operating system are up-to-date.


If you have any further questions, make sure to create a new thread in the relevant help board here.

 

Thanks!

Comments
Newbie

I am also having the same problem, I’ve tried reinstalling the app and restarting my phone. Both made the queue pop up one time right after before not working no matter how many times i restarted my phone or reinstalled the app. I don’t know what to do but I do want updates on this which is why I’m responding.

Casual Listener
Perhaps it’s some sort of bug :(( I hope it gets fixed soon
Visitor

Plan

Premium

Country

USA

Device 

iPhone 8

Operating System

iOS 13.4

 

My Question or Issue

I can not get to the queue by clicking the three dots then clicking “go to Queue”. I also can not get to the queue by clicking the icon in the bottom right corner. 

 

I have tried restarting the phone. I have tried  clearing the cache on the app, offloading the data of the app, deleting the app and then reinstalling the app. I have updated my phone to the latest iOS available to me. 

Visitor
Same issue here! I updated the app and i have the same issue.

iPhone 8 Plus , iOS 13.4
Spotify app version: 8.5.51.877
Visitor
I’m having the same issue. I’ve uninstalled and reinstalled the app as well as resetting my phone. It’s irritating.
Visitor
Same I can’t access my queue
Moderator
Moderator
Status changed to: Under investigation

Hey folks,

 

Thanks for reporting this to us. We've merged a few threads together to keep you all in the loop.

 

We can confirm the right teams are aware of this, and they're looking into it. If you’re experiencing this issue, we'd first recommend deleting and reinstalling the app and rebooting your device. Also make sure that you're running the latest firmware on your device.

 

In case the issue persists, let us know by adding your +VOTE and the following details in a comment below:

  • Make and model of your device and its OS version.
  • The exact Spotify app version.
  • Your country.
  • The troubleshooting steps you have tried so far.

For now, we'd recommend keeping your Spotify app up to date to guarantee you’re rocking all the latest features and fixes.

 

We'll keep you updated in this thread so make sure you've subscribed, thanks!

Newbie

iphone xs,

ios 13.3.1, 

version 8.5.51,

united kingdom,

ive deleted the app, turned on and off my phone and reset the app and it’s still not working

 

Visitor
  • iPhone 8, iOS 13.3.1
  • Spotify version 8.5.51
  • US

 

So far I have uninstalled/reinstalled Spotify and restarted my phone. Also my dad has the same specs as I do except he did not update Spotify when the update became available two days ago. 

Visitor

iphone 11 ios 13.4

spotify version 8.5.51

germany

unistalled/reinstalled spotify 

restarted iphone 

reset app

no changes