Announcements

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Music won't play on open.spotify.com

Status: Closed

When I go onto play.spotify.com it redirects me to open.spotify.com I understand that this may be a new version, and I am okay with that. Yet, whenever I press to play a song, not only does that song not play, but the time does not move at all. Then, a red bar appears on top saying: Oooops, something went wrong with the playback. Reload. I reload and try again. Nothing happens. I want to note that this is happening on a chromebook. Is there anything I can do?

Screenshot 2016-12-02 at 4.11.42 PM.png

Hey guys!

 

It seems like we haven't heard from you in a while. For this reason, we're setting this post as "Closed".

 
Don't hesitate to write us back if you need some extra help.
 
Have a great week 🙂 
Comments
mattaveryca

I'm having the same issue. 

On Linux in both Chromium and Firefox

FabianS_Bogota
Status changed to: Closed

Hey @beastmodegamez and @mattaveryca!

 

It's not cool that this happens. Have you tried clearing the cache and cookies of the browser. Let us know if using an incognito window makes any difference.

 

Also, let us know what device, operating system and Internet browsers you've tried with.

 

Keep us posted.

fritz8th

I'm also having the same issue as mattaveryca.  On Linux in chrome and firefox.

itchypanda

I have received this same issue.  Cleared cache and cookies.  Songs play for 1 or 2 seconds and auto skip...

Running on Chrome browser.

beastmodegamez
I have tried all of those things and none of them have worked. Also, I am
trying this on a chromebook and opening it on google chrome.
buzzcagny

I am seeing the same issue on firefox. Clearing the cache/cookies and running in incognito mode makes no difference. Has anybody solved this?

JuanSebastian

Thanks for all the info guys!

 

Can you let us know exactly when did this started happening for all of you? Also, try using a different internet connection if it's possible to see if this helps.

 

Keep us posted. 

beastmodegamez
It started d about 2 weeks ago. Changing internet does not help.
beastmodegamez
It started d about 2 weeks ago. Changing internet does not help.
clydeiii

I've apparently been transerred over to a new web UI.  The URL I used to use was play.spotify.com but when I go there now, I'm redirected to open.spotify.com.

 

Anyway, at my work (which has a really secure Bluecoat proxy in front of its internet connection), when I try to use the web UI for spotify, I'm immediately greeted with the error, "

Oooops, something went wrong with the playback. Reload"
 
Reloading does nothing.  This is in Firefox 45.  Screenshot of the error attached.
 
 

 

spotifyerror.png