Announcements

Playlist Covers Not Appearing After Deleting Custom Covers

Status: Closed

I really enjoy being able to add custom images as covers for some of my playlists, but I've recently found that if I add an image to a playlist, then remove it, the cover doesn't revert back to the 4-album collage it used to be, and instead just stays as a music note. The first four songs in the playlist are not local files, and before I uploaded the custom image, the covers worked just fine.

 

Before adding a custom coverBefore adding a custom cover

After removing the custom coverAfter removing the custom cover

I would love it if I could restore the 4 album covers to these playlists without making new playlists. Moving around the first four songs doesn't work. Reinstalling doesn't work. This also affects the same playlists on mobile, but interestingly, they're totally fine on the web player:

The same playlist on the web player AFTER removing the custom coverThe same playlist on the web player AFTER removing the custom cover

Thanks for any potential help.

 

Hey there.

 

We haven't heard from you in a while, so we're closing this thread. If you're still having this issue, don't hesitate to let us know.

 

We're always here to help!

Comments
Hubo
Status changed to: Need more info

Hey @chamfinity! Thanks for letting me know about this.

 

That's not cool! Could you try to log out and log back into the app for me? Also, could you let me know your Spotify, OS and device versions? I'd love to take a closer look.

 

Thanks, have a great day!

chamfinity

Thanks for the reply @Hubo.

 

Tried logging out and logging back in, but it didn't seem to help.

 

Spotify PC version: 1.0.67.582.g19436fa3

Spotify Mobile version: 8.4.24.506

OS: Windows 10, iPhone 6S iOS 11

Mara_F

Thanks for that info @chamfinity

 

Have you tried reinstalling the app on both devices? If not, can you give it a shot using these steps?

 

Let us know if that works. 

chamfinity

Thanks for your interest, @Mara_F!

I have reinstalled Spotify on both platforms, and it not seem to help the issue, unfortunately.

FabianS_Bogota

Thanks for trying @chamfinity!

 

If possible, send us the link to the playlist to take a closer look. Have you experienced the same with any other playlist? We'll see what else to suggest.

 

Take care!

chamfinity

Hi @FabianS_Bogota

 

This happens to every playlist I delete the custom cover art off of, both old and new. However, on the web player it seems normal. Only on the PC application and on mobile is the cover missing.

This is the link to one of them:

https://open.spotify.com/user/chamfinity/playlist/3HVqer5uJrTSrdjNUhsIKd

Aichel

Hey @chamfinity, thanks for sending this over. 

 

We tested it and we're able to change images from our side successfully. Also, we checked your playlist and we are able to see the default cover, instead of the grey image.

 

In this case, is it possible for you to check the playlist from a different device while using another internet connection? Let us know if you're able to see the cover from there. 

 

Keep us posted 🙂

SergioDavid
Status changed to: Closed

Hey there.

 

We haven't heard from you in a while, so we're closing this thread. If you're still having this issue, don't hesitate to let us know.

 

We're always here to help!

FelixCamille

 I would like to reopen this question, because I get the same problem. I can see the default cover of my playlist in the Spotify web player, but not in my Windows app.

 

Can someone please help me?

DJ_Fairwax

I have the same problem with playlists on mobile.