[Podcasts] Skip 15s broken on Bluetooth

 

Plan

Premium

Country

Canada

Device

Pixel 2

Operating System

Android P

 

My Question or Issue

The latest update seems to have broken the "skip 15s" function. I listen to podcasts while driving and sometimes need to rewind... Now the app is skipping entire episodes. Not sure what happened as this was working flawlessly.

 

Edit -- it's not working using Bluetooth. The app skip 15s works properly but forward/back on Bluetooth doesn't. 

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed for everyone!

 

If you’re still experiencing this issue, let us know and we’ll look into it.

 

Thanks!

Comments
Regular

Plan

Premium

Country

USA

Device

Samsung Galaxy J3

Operating System

Android 7.1.1

 

My Question or Issue

Pressing the "back 15 seconds" button on certain podcasts (and possibly all podcasts) causes the player to skip back several minutes.

Newbie

Plan

Premium

Country

New Zealand

Device

Samsung Galaxy S9+ (SM-G965F)

Operating System

Android Pie (9.0)

Spotify Version

8.5.0.735

 

My Question or Issue

Ever since the recent update a few days ago, I've been unable to use the skip/rewind by 15 seconds feature on a set of connected headphones or speakers. Doesn't matter if it's Bluetooth or wired, I can no longer use the skip/rewind feature and instead it simply skips to the next episode which is obviously quite frustrating.

Rock Star 21
Rock Star 21

Hey @bbbbarryc, thanks for writing!

 

That's odd. Does it happen with all podcasts or only some of them?

 

Have you tried restarting the app/rebooting your phone?

 

Let me know if it helps!

Newbie

This is also happening to me on multiple podcasts.

 

I have an Essential Phone.

Regular

I think I should clarify and am so sorry I didn't put this earlier -- this is on Bluetooth! The button works fine inside the app. It's the forward/back button on Bluetooth which is broken.

Regular

I have only tried with one podcast so far.

 

I logged out/uninstalled/rebooted/reinstalled/logged back in and the problem is still there.

Spotify Legend

Hey @Hitchiker.

 

Thanks for getting in touch!

 

We are aware of an issue with the app and are currently investigating it. Feel free to contribute in this topic where we gather information from affected users and keep everybody up-to-date. We'll get this sorted as soon as possible.

 

Sorry for the inconvenience. Let us know if you have further questions.

 

Have a nice day!

Newbie

Me too.. but in the car... since the Spotify 8.5.0.735 update.

Previously, when listening to podcasts, I could shuttle forward or backward 15 seconds by hitting the >> or << buttons on my vehicles steering wheel or head unit.
Now if I hit those buttons Spotify will jump to the next or previous podcast.
I'm on Android 8.1.0

Newbie

Confirmed, same issue on all podcasts. It seems that forward/back over Bluetooth is no longer associated with the 15s skip, but reverted back to full-episode skipping. Started about a week ago.

 

EN-US

Spotify Premium
Moto Z2 Force

Android version 8.0.0

Spotify app version 8.5.1.734

 

Newbie

I am posting in the other thread mentioned above however also copying here as the other thread contains some other issues as well.. This one is more specific to the problem I have encountered.

 

Well I took the latest Spotify upgrade last night - 8.5.1.734 hoping this would resolve the bug that showed up (for me) in 8.5.0.735

 

However the issue still exists.

Spotify 8.5.1.734

Over bluetooth using an LG Q6 on Android 8.1.0

Connecting to in vehicle Alpine headunit.

Whether the phone is locked or unlocked it behaves the same.

 

During podcast I can no longer skip forward or reverse 15 seconds using in vehicle controls - steering wheel or head unit buttons. Spotify app on my phone controls are OK. For me it's just the in vehicle controls that are not working as the should (or as they used to).

 

Prior to the 8.5.0.735 upgrade these cotnrols worked fine - I could skip ahead or back 15 seconds while listening to a podcast with my vehicle controls.

Now - no go.

How do you roll back?

Thanks