Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Podcasts won't remain paused

Android users have reported that when they press pause on a podcast, the playback is automatically resumed shortly after.

 

This is under investigation.

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We're happy to announce that this should now be fixed for everyone - just make sure you're running the latest version of Spotify.

 

If you're still having trouble you can post a new thread in the relevant help board here.

 

Cheers 🤘

Comments
final_headshot

Hello. I have the same issue, but only with podcasts, not music. It started around a month ago. OnePlus 9RT, Spotify v.8.9.4.304, Android 13

MihailY

Hey @final_headshot,

 

Thanks for reaching out and providing these details.

 

Can you please also let us know the date and time you last experienced the issue (including your time zone)?

 

@Lumjazbolumjaz, feel free to share this info as well along with the model, OS version and Spotify version of your device.

 

Cheers,

final_headshot

It reproduced just now, 10:22 EET

Yordan
Status changed to: Under investigation

Hey everyone,

 

In case you're experiencing this issue, make sure to give it a thumbs up and provide us with the following info (if you haven't already):

  • your device's make, model and OS version
  • the exact version of Spotify you're running
  • timestamp (including your time zone) of when the issue last occurred
  • the troubleshooting steps you've tried so far

Thanks! We'll pass the info on to our tech folks so they can look further into this.

 

As always, rest assured we'll keep you posted here as soon as we have any new information to share, so Subscribe to the thread to stay tuned!

Roeezz

I'm also having this issue for about a month, I have Pixel 7, and whenever I pause a podcast (specifically podcasts) it pauses for a second and then plays.

francescodrnz

Device: Samsung S23 Ultra, Android 14, One UI 6.0, plenty of storage space.

Spotify version: 8.9.6.458, premium.

Troubleshooting: as many more users, podcasts don't stay paused. I tried the clean reinstall as suggested, it did not help.

While playing on a Windows PC podcasts pause as expected.

I also tried controlling the playback from my Windows PC while a podcast episode was playing from my S23 Ultra, and the issue is still there (it starts playing again on its own).

I tried with another account on my phone, there was the same issue.

I tried with the same account on a Redmi Note 10S (same Spotify version, Android version 13 TP1A.220624.014, MIUI version 14.0.5.0), the pause seems to work as normal. I think that the issue may be Android version specific.

 

I'd be glad to help if any more info is needed.

John-F

It's happening to me as well. OnePlus 7T Pro, Android 12, Spotify version 8.9.6.458.

When I pause any podcast, it automatically replays a few seconds later.

 

I found a temporary fix: if I spam (or rapidly press) the play/pause button more than 2 times, and make sure that it's paused on the last press, the podcast will stay paused. Works as a temporary fix for me.

BerraBear

Hello! I've been experiencing this same issue. Here are my specs:

 

Phone: Samsung Galaxy S2 Ultra

Model number: SM-S908U

OS: Android 13

 

My phone is up to date and so is my app. I followed the directions for a clean reinstall and the problem continues. No matter if I use Bluetooth earbuds, the Car Thing, or play it out loud on my speaker the problem continues. I even tested it from left to right ear bud. I uninstalled and unpaired my ear buds as well and redid everything fresh and the problem continues.

 

I checked on a different device. When I play a podcast on my Windows computer and it's hooked up as playing from my phone with the Spotify Web Player it happens there too. If I set it to play on my computer only it is fine.

 

Like others have said, music is fine. Any and all podcasts seem to be effected.

davesande

Version Spotify

8.9.8.545

Phone

Samsung A54

One UI version 6.0

Android version 14

 

 

Having exactly the same problem.

Reinstall and reboot didn't work.

Very anoying.

App is useless at the moment...

Please solve this quickly. 🙏 

exia_kun

Hi, I have the same problem all week 

 

Smartphone: OnePlus Nord, Android 12

Tablet: Lenovo Tab M10, Android 10

Version App: 8.9.8.545, premium

 

I tried everything: clean data, cache, clean reinstall, reboot. 

Nothing work.