Radio function gone from Web Player {update}

Status: Not An Issue

I just noticed I can't play any artists radios and the radio button from the left side menu is gone altogether. I've already tried cleaning the cache and cookies from my browser. I'm on MacOS 10.10.5, Firefox 48.0.1.

 

Any ideas?

 

Thanks!

 

UPDATE:

 

Hi guys.

 

Sorry for not replying before, I got caught up with stuff. The answers you requested:

 

1. The issue persists on both Firefox and Safari latest versions

2. I just tried the incognito window on Firefox with the same result

3. I also checked the iOS app and the radio feature it's fine in there.

 

This is so weird.

Screen Shot 2016-09-22 at 11.41.52 AM.png
Screen Shot 2016-09-22 at 11.42.14 AM.png

Hey @ahrimanpob, welcome to the Community!

 

We're always testing things in order to improve Spotify. There's more info here: https://support.spotify.com/learn-more/guides/#!/article/why-am-i-seeing-different-features-than-my-....

 

Hope this clears things up 🙂 

Comments
Alejandro_C
Status changed to: Not An Issue

Hey @ahrimanpob, welcome to the Community!

 

We're always testing things in order to improve Spotify. There's more info here: https://support.spotify.com/learn-more/guides/#!/article/why-am-i-seeing-different-features-than-my-....

 

Hope this clears things up 🙂 

ahrimanpob

Hi Alejandro.

 

Thanks for the link. I see it mentions the app, and I'm talking about the webplayer. In any case, I'll continue to make tests on my end and report any developments. The radio function is quite useful to discover new music akin to the user taste.

 

Thanks!