Announcements

SOLVED: Dear Spotify, could you fix the Google Home bug asap please?

Status: Fixed

No more sound on my Google Home nor my JBL chromecast speakers since the last Spotify update.
I've always been perfectly satisfied with your service but this is quite a big mistake!

Would you recommend me to take a Google Play or Deezer account next month?

Hoping the best service as usual...
Thanks

Hey @wedericus!

 

We're closing this issue as fixed since we haven't had any recent reports about it.

 

If you need us again, don't hesitate to open a new thread.

 

Have a great week 🙂

Comments
Alfredo
Status changed to: Need more info

Hey @wedericus, thanks for reaching out to us!

 

Could you send us your Android and Spotify version numbers? Also, what's the make and model of your Android device?

 

In the meantime, try restarting your devices before trying again.

 

Let us know how it goes.

wedericus

 Hi @Alfredo,

 

Thanks. It's now OK since yesterday.

 

Maybe Spotify or Google have done something, I don't know (I'm also in contact with Google support)

What I have done from my side:
1. Ask my internet provider to renew my IP (Warning for Belgian cutomers of VOO: Their default configuration is now IPV6 and PRIVATE IP for IPV4. That could be a problem. Ask them to get a PUBLIC IPV4 IP)

2. Unlink from my wifi, unplug, restart and reconfigure all my devices (Google Home Mini and 2 JBL Playlist).

 

Alfredo

Alright!

 

We're glad to hear it's up and running again.

 

We'll keep this thread open for a few more days just to make sure the issue doesn't pop back up.

 

All the best.

Alfredo
Status changed to: Fixed

Hey @wedericus!

 

We're closing this issue as fixed since we haven't had any recent reports about it.

 

If you need us again, don't hesitate to open a new thread.

 

Have a great week 🙂

Env: prod