Announcements

Skipping playback on Chromebook Web Player

Plan

No Plan

Country

Unknown

Device

(IPhone SE,Chrome OS 360)

Operating System

(IPhone SE,Chromebook )

 

My Question or Issue

 

Hey folks,

 

Thanks for reporting this issue to us.

 

Our developer team is currently testing out a solution.

 

Could you clear the cache and cookies of your browser, restart it and leave a comment if the issue persists?

 

Thanks!

Comments
Visitor

Same problem here. I've been looking back on old posts and nothing they say has been helping.

I have no way of downloading the Spotify app on my laptop. It's a chromebook and I use it for school. I like to listen to Spotify as I work, but I guess I can't do that anymore. Every day before today, I've used it and it's worked just fine, but now, it just skips and skips, only stopping to play ads. Funny. 

It's not like some of the other posts I've seen, where it won't play anything at all, but it'll tantalize me by playing the first milisecond of the song I want to listen to and go right along skipping. I'm not sure what's wrong. I've tried logging out on all devices. The only other device I use Spotify on is my iPhone, and it works just fine there. I even made a new account, and made a whole new playlist, only for it to skip just like before. I tried restarting my device. 
Like I said, answers and solutions from previous posts aren't working. It hasn't been like this for me until just today. What's going on?

Newbie

I have the same problem and on Chrome OS too. Tried everything, restarting the laptop, logging out anf back in...Idk it's weird and it looks like it's a problem only for Chrome OS. And how you said, ut never happened before, couldn't find a helpful post either. Hope they fix it soon.

Casual Listener

ya i also use this Chromebook for school 

Visitor

Plan

Free

Country

USA

Device

School Chromebook

Operating System

I think Linux?

 

My Question or Issue

This just started happening today. I open the web player up, go to my playlist, and click play. It starts the first song, then less than a second later, it skips to the next one. This continued until I got an ad, which couldn't skip. After the ad break, it kept going and skipping. This also happened on the app. I've seen several solutions to go to chrome://flags but my school blocked this feature. Any solutions that I could use?

 

Casual Listener
i have the same problem i am using a hp chromebook
Visitor
I have a school chrome too. I literally have the SAME exact problem.
Visitor

Plan

Premium (family)

Country

USA

Device

Chromebook, but I use the web player

 

Whenever I start playing a song, it skips 5 songs and then plays the 6th for a few seconds, then freezes. I've tried the good old turn it off and on again, I've disconnected my headphones to see if they were the problem (they weren't). I have yet to see if is on all my devices or just my Chromebook. The 6th song plays for 9 seconds every time before freezing. It works fine on mobile. If the 6th song is shorter than 9 seconds it plays the whole thing, then goes to the next song, then plays that song for 9 seconds.

 

edit: I was the original poster

Visitor

Hi so I use web player for free since of work it won't let me add the app anyways my web player was acting weird it started playing songs for 1 second and did the same thing with other ones but when I connect it to my alexa it works perfectly fine idk what to do I tried searching on google and spotify community and did the solutions and nothing worked also I tried a different account and it still did the same thing

Visitor

Did it play a song and then plays another song for 1 second each? I'm on Chromebook and both the web player and extension keep doing it.

Casual Listener

Hi ,

 

Same problem here. 


Italy
Web
Windows 10

Chromium Version 85.0.4183.121 (Official Build) (64-bit)
With all Chrome plugin disabled.
 
Thanks