Skipping playback on Chromebook Web Player

Plan

No Plan

Country

Unknown

Device

(IPhone SE,Chrome OS 360)

Operating System

(IPhone SE,Chromebook )

 

My Question or Issue

 

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed!

 

Note: Make sure that you're using the web player on a supported browser - see here for more info.

 

If you're still having trouble, make sure to post a new thread in the relevant help board here.

 

Thanks!

Comments
Newbie

I experienced same (raspi, chromium) but as of this morning the all works normal again.

Fri 09 Oct 2020 11:58:49 AM CEST

Visitor

works today, raspian os webplayer

Visitor

It works for me now, i think they fixed it.

Visitor

I guess my comment didn't go through yesterday, but the lag was also occurring in the downloaded version on the chromebook, my versions is hp. Today, though, it was fixed! Thank you spotify team!

Moderator
Moderator
Status changed to: Under investigation

Hey folks,

 

Thanks for reporting this issue to us.

 

Our developer team is currently testing out a solution.

 

Could you clear the cache and cookies of your browser, restart it and leave a comment if the issue persists?

 

Thanks!

Visitor

Hello, I reported same issue wednesday (broken in vivaldi 3.3, but was ok with Chrome and Edge).

 

Since then it broke also in Chrome and Edge, but yesterday (Friday AM in France) it was ok again in Chrome and Edge, but still not working in Vivaldi.

 

Today, I applied your instructions in Vivaldi (clear cache and cookies, restart), but I'm still having the issue with this browser.

 

Thanks for the work of your team (I can live with using Edge or Chrome, but would appreciate using Vivaldi only 😁).

 

 

Visitor

Web Player (free), Windows 10 PC, CCleaner browser, but I've also tried Opera and Chrome.

Same problem - skips through a few seconds of four songs, plays ads, plays a few seconds of a song then freezes.

I've cleared cookies, ran virus and malware check, and restarted. Still the same.

I was still able to play podcasts, but they've started skipping and freezing too.

Visitor

Hi.

I'm having the same issue on Windows 10, using Chromium, not Chrome.

Only ads can play, all songs keep skipping, some may play for a few seconds .

On another PC with Chrome 86, it works fine.

 

This started a few days ago. Tried clearing all cache, cookie, etc. of Spotify, and it still doesn't work.

 

Plan: Free

Account region: US

Chromium: 86.0.4240.75 (Official Build) (64-bit)

Moderator
Moderator

Hey there folks,  

 

Thanks for your patience while we were looking into this.

 

Our tech team has now confirmed that this issue is fixed for all users.

 

In case you're still experiencing this, try logging out and back in to the Spotify web player and let us know if the issue persists.

 

Enjoy your day further!

Regular

The issue persists

Related Issues