Announcements

Skipping playback on Chromebook Web Player

Plan

No Plan

Country

Unknown

Device

(IPhone SE,Chrome OS 360)

Operating System

(IPhone SE,Chromebook )

 

My Question or Issue

 

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed!

 

Note: Make sure that you're using the web player on a supported browser - see here for more info.

 

If you're still having trouble, make sure to post a new thread in the relevant help board here.

 

Thanks!

Comments
Visitor

Hello,

 

issue still there in Vivaldi 3.3 (disconnected/cleared cache/...)

Newbie

I can confirm that this issue still persists on Vivaldi 3.3. All recommended fixes have failed to produce results (cleared cache, cookies, restarted browser and PC, etc).

 

Plan
Premium Family
Country
US
OS
Windows 10
Platform
Web Browser, Vivaldi 3.3

Newbie

Tested it again today, and I can confirm that I'm still having the same issue-- even after taking the suggested steps to fix it.

Plan
Free
Country
US
OS
Windows 10
Platform
Web Browser, Ungoogled Chromium

Casual Listener

Hi,

 

Tested and there are same issues.

 

Plan
Free
Country
Italy
OS
Windows 10
Platform
Web Browser, Chromium (Version 86.0.4240.75 (Official Build) (64-bit) without Extensions.

 

thanks

p

 

Regular

Windows 10, latest chrome.
Can't press "play" on the web version on any song, issues started today. didn't happen before.
I tried to press "f12" to see if there is a console error, and I see in red "HTTP 504 error", maybe it's related idk.
logout and login again, or deleting all cookies doesn't help.
Playing songs on Iphone app works, but browser version can't press play on any song 😕 

Thanks for your help.

Untitled.png
Casual Listener
The web version does not work on any browser. Logging out on all devices doesn't help. An attempt to transfer playback to the web version using the application on the phone does not work. I see about a dozen such complaints on Twitter and a small thread on Reddit. Since links are removed for spam:
"The web version stopped playing tracks, I almost filled in a bug report to the developers of my browser (Firefox Nightly), but decided to check it on a stable clean version before that. It turned out that on the stable version of Firefox, the web version also does not play tracks. I decided to check on Microsoft Edge just in case (I had never launched it before). Surprisingly, it didn't start working there either. Okay, Edge is an outdated browser that will soon be replacing chromiumEdge, so I decided to download Google Chrome and check there. No, it doesn't work there either. Everything works great in the Spotify app. Either I was personally forbidden to play tracks in the web version from this account (**bleep**), or the web version as a whole broke."
Visitor

me too have same problem

Regular
Can you check (easy in chrome) if you also get http error 504?
This might indicate a server issue on spotify's side.
Open spotify web in chrome, press f12 and see "console" on the right side for red error.
Newbie

Same problem here.

I have tried two different browsers. Edge and Brave. I have deleted cache, cookies and restarted PC.

 

Play button not working or volume control.

 

Now I cannot use the Desktop player or the web player!

Visitor
Same here... Switzerland if that helps.
I was asuming a DNS problem. However, as it happens to you aswell - it probably is not on my side then. '^^

Related Issues