Some older "Fest und Flauschig" podcast episodes can't be played on desktop and mobile

I have to say that I can't hear every episode. I already tried all of your steps to make sure Spotify works well. 

Screenshot_20191208_180359_com.spotify.music.jpg

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed for everyone!

 

If you’re still experiencing this issue, can you make a new thread in the relevant board? We'll get back to you there.

 

Thanks!

Related Issues

Comments
Moderator
Moderator

Hey @flintjoern - help's here!

Could you try the steps in this support article and see if they resolve the issue?

If not, let us know and we'll see what else we can suggest.

 

Thanks! Keep us posted 🙂

Newbie
I have the same problem. Every fourth or fifth title can be played but the titles in between don't work. I have tried to reset the app, tried different accounts. It does not work.
For example the title "the International show" 29.10.2017 could not be played.
Visitor

I'm facing the same issue - most of the older podcasts can't be played. Instead of 'download' there's an exclamation mark. Would be great if this could be fixed! 

20200104_210414.jpg
Spotify Legend

Hey @Feuerfuchs91, @Fabi_398, @Kirsten92 and the rest,

 

When the podcast is showing an exclamation mark it means there's been an issue with the downloaded content.

 

You could try to reinstall the app and re-download the content to see if that fixes the issue.

 

Let us know how it goes!

Visitor
I have the same problem with many of the older episodes (exact the same episodes that are mentioned here). Deleting and then reinstalling the App doesn't work. Is it possible that these episodes were maybe deleted from some servers where they were saved but are yet still displayed?
Visitor

A few days after my last post, all episodes were downloaded successfully and could be played. Since today the exclamation marks are back again and most episodes cannot be played. Re-install didn't help, the episodes cannot be played on my notebook as well. Maybe a server issue as ldnwl suggested? 

Moderator
Moderator
Status changed to: Under investigation

Hey folks,

 

Thanks for reporting this issue to us.

 

We’ve passed your info on to the relevant team, who are currently looking into it.

 

If you’re experiencing this issue, make sure to add your +VOTE and feel free to leave examples of the episodes that are affected in a comment below, so that we can round them all up.

 

Thanks! We’ll keep you posted and let you know as soon as we have any updates on this.

Moderator
Moderator
Status changed to: Under investigation

Hey again,

 

Our tech teams have done their magic backstage and this should be now fixed.

 

Could you take another look and let us know how it goes?

 

If the issue persists, please share the URI of the affected episode so we can pass it on.

 

We'll be keeping an eye out for your replies, thanks!

Visitor

Thank you! Today all episodes were downloaded automatically again 🙂 

Moderator
Moderator
Status changed to: Fixed

Hey folks,

 

Thanks for your patience while we looked into this issue.

 

We’re happy to say that this should now be fixed for everyone!

 

If you’re still experiencing this issue, can you make a new thread in the relevant board? We'll get back to you there.

 

Thanks!