Announcements

Song/Podcast skipping when clicking/sliding the progress bar in the desktop app

Hey folks, 


We've received reports from some users that songs and podcasts skip to the next content in the queue when clicking on the progress bar to set it to a certain portion while playing. This is only happening on the desktop app. 
This is now being investigated by our teams.

Thanks for reporting this issue to us.


We’ve passed your info on to the relevant team, who are currently looking into it.

 

If you’re experiencing this issue, make sure to click +VOTE and Subscribe to the thread to be notified of any developments.


Could you also make sure to provide us with the following info, if you haven’t already:

  • device + OS version
  • exact Spotify version

Thanks! We’ll keep you posted and let you know as soon as we have any updates on this.

 

In the meantime, you can try out the following workaround:

1. Go to Settings > Audio quality and set the Streaming quality to High.

2. Scroll all the way down to Compatibility and disable hardware acceleration.

 

Cheers!

Comments
SunnyBoyOriginal

Plan

Free

Country

Sri Lanka

Device

PC

Operating System

(Windows 11, Browser)

 

My Question or Issue

Hi, So since around last 1-2 weeks ago I noticed that when I play a song on Spotify and let's say it's playing at around 3s point right now and I skip to like 2:00m point. Instead of playing the music, it skips the whole song and moves to the next song. This has never happened before, plus this is not a connection issue.

 

I noticed this first on desktop but I also tried it on the browser and it did the same thing. I have not seen any articles or anything about this experience.  Is this a new thing from a recent update or something? But why is there no information about this change? If this is a bug, I hope to see a fix for it. 

 

Thanks in Advance.

Kiril

Hi there @SunnyBoyOriginal,

 

Thanks for reaching out! We'd love to take a closer look at this.

 

As we haven’t seen any similar posts about this and weren't able to reproduce on our end, could you let us know if you’re still having trouble with this?

 

Is this happening when you're listening to something in particular (playlist, album, etc.) or anything? Can you please also tell us the exact Spotify version that you're using? A video showcasing the behavior would be very helpful too 🙂

 

We'll be keeping an eye out for your response.

SunnyBoyOriginal

Hi,

Thanks alot for the quick reply.

 

Spotify for Windows
1.1.97.962.g24733a46

^^^ Is my Microsoft store Spotify version.

 

- The issue occurs on any song, any playlist I try on.

- I first thought it was issue with my app but i also tried it on browser and it happened there too.

 

https://drive.google.com/file/d/1UMFyeOoZw6-N-EiehJ3_f3rR-MAKXj1v/view?usp=share_link

Download the link to the video I show the issue.

 

Thanks in advance.

 

 

 

 

Vasil

Hey @SunnyBoyOriginal,

 

Thank you for the provided information!
If possible, could you test this behaviour with a different network?

We'd also like to try removing the host files to see if that makes a difference.
You may do so by following the steps below:

  1. Open Notepad as an administrator (right-click - Open as Administrator)
  2. Go to File - Open and navigate to C:\Windows\System32\drivers\etc
  3. Choose "All Files" instead of "Text Documents" next to the File Name box. You'll see a handful of files. Pick hosts and click on Open
  4. When the file is open, you will see a block of text with # in front of each line and might see entries like 0.0.0.0 website.com127.0.0.1 website2.com
  5. Check for any entries with Spotify in the address. Examples may look like: 0.0.0.0 weblb-wg.gslb.spotify.com0.0.0.0
  6. If you do find any lines with Spotify, please remove them.
  7. Save your changes and restart Spotify

Let us know how it goes!
We'll be on the lookout for your response 🙂

SunnyBoyOriginal

Thanks a lot for the reply following the bug.

- I have opened and looked at all the files in the above specified location and did not find anything related to Spotify.

- As for testing Spotify using a different network I have tried it via an ethernet connection to 1 router and as wifi to another different router and also tried using a VPN and I still experience the same bug.

 

*And I also need to highlight that the same bug occurs in web player as well. 

- As it is also occurring in web version I find that reinstalling spotify app might not fix it either.

I hope to hear any other solutions I could try, because some songs I always used to skip to the best parts but now it's gotten somewhat annoying that I am unable to do so.

 

Thanks a lot in advance.

 

 

 

SunnyBoyOriginal

**This message has been updated multiple times, but looking at a more recent comment in this ongoing bug, changing the streaming quality to "High" does indeed seem to fix the bug, but some may not want to use High so this bug still needs to be fixed.

Lyubka

Hey @SunnyBoyOriginal,

 

Thank you for your reply and confirmation.

We're glad to hear that everything works as it should for you again 🙂 

We've checked your profile and it looks like you're new to the Community. Have you checked out our Music exchange section? You may find song recommendations there!

If you like you can go ahead and introduce yourself here in this thread as well.

If you ever have any other questions in the future, feel free to post in the Community again!

Luzzie
I usually use the Spotify desktop app and I recently had an issue. When you move a song forward or backward by a few seconds, the app stops playing the song and skips to the next song in the playlist.
This does not happen from the Android application on the cell phone.
I have also tried playing from the web browser and there are no problems. But, if from the web browser I select to play from the desktop app (and not from the browser itself) the problem persists.
I already tried to chat with technical support, but unfortunately they didn't give me any solution.
Pacnoi

I am having the same issue here on desktop

GasparB123

I am having the same problem. It's kind of annoying actually LOL. Hope someone can fix it.