Spotify Connect switches always back to mobile phone output automatically (extremely annoying!)

Status: Closed

Hello,

I really love to listen to my spotify premium music on my Onkyo TX-NR616 A/V Receiver.

 

The problem is that since some weeks I cannot listen to it continuously. It occurs more and more frequently and sporadically that the music simply stops playing and the AVR display shows a questionmark (?) instead of the Play ">" or Pause "||" symbols. I have also sometimes the impression that this Questionmark issue also occurs more often since the Mix Tapes Feature got introduced.

 

AND the most annoying is now: Whenever I unlock my phone (really ALWAYS) the music jumps over to my Android smartphone and spotify does not ask anymore whether I want to hear it now on my smartphone or to leave it playing on the currently playing device. I remember that there was always a popup asking if I want to pull the music over to my smartphone if starting the app while playing on my AVR with Spotify Connect. But now it simply takes it over every time I take unlock the phone.

 

Image how often you unlock your phone during the day and now try to imagine if you are listening to music and trying to enjoy it, but every time something is on your phone, the music turns off. Also mostly I try to push it back to my AVR and the often I try it the faster it switches back until it switches back to my phone immediately, hence it is not possible anymore to listen to the music on my AVR. 


The only solution is sometimes to take my Laptop and to push the music from my Windows laptop tho the AVR. This seems to work then.

 

Please bring back the Popup that asks whether I want pull the music from my AVR to my Phone, thus not doing it automatically all the time. Simply annoying and unusable

 

 

 

 

 

Hey @wmissal,

 

It seems we didn't receive a reply. We're setting this as "Closed" in the meantime. 

 
Feel free to give us a shout if the issue persists.
Comments
Alejandro_C
Status changed to: Closed

Hey @wmissal, welcome to the Community!

 

Can you tell us what devices/operating systems and Spotify versions you're currently using on each of them?

 

We'll see what we can suggest. 

MaryC1
Status changed to: Closed

Hey @wmissal,

 

It seems we didn't receive a reply. We're setting this as "Closed" in the meantime. 

 
Feel free to give us a shout if the issue persists.
wmissal

@MaryC1

What!? What do you mean with not received a reply? I and some others replied as comments here: https://community.spotify.com/t5/Ongoing-Issues/Spotify-Connect-switches-always-back-to-mobile-phone...

 

Or how shall I reply?

wmissal
Hi,
I don't understand why it is closed? I replied here:
https://community.spotify.com/t5/Ongoing-Issues/Spotify-Connect-switches-always-back-to-mobile-phone...

and my answer was that I'm using *_6.3.0.882 armV7 version._*
MaryC1

Hey @wmissal,

 

Just to clear things up I closed the duplicate one that doesn't have any replies. I'll keep on helping you on the main post over here 🙂

 

All the best,

wmissal

Okay, thank you :). I don't know where the duplicate came from anyway.