Spotify Updater/Installer Error

Status: Fixed

Plan

Premium

Country

 Turkey

Device

PC

Operating System

Windows 10 64 Bit

 

My Question or Issue

new update has arrived. but, I always get the same error. "It seems like the Spotify Updater wasn't able to start properly. Do you want to wait a bit more?"

 

 

Hey everyone,

 

This is now fixed. If you're still not able to install or update the app, create a new thread and we'll help you from there. 

 

All the best! 🙂 

Comments
j2f5_zem-kdj

Tried to delete and nothing. I think I deleted all the files idk

BlueManCa

I have exactly the same problem.

I tried to uninstall Spotify, and to reinstall it, but it does not work. 😞

i will ask the support.

Geinrendour

Same issue here.

Tried hard deleting and everything. This thing is really annoying me.

In my case, it's in the Windows 10 though.

j2f5_zem-kdj

Oh I'm sorry you deal with it too, I Thought I was the only one who has this problem.

I will be glad from you if spotify support answer.

semihcanylmz

Are you have another explain?

DyriStyri

Having the exact same problem.

Location: Iceland
Sub-plan: Premium

Tried numerous times with uninstall/reinstall with registry cleaners and such, rebooting the system and such.

BlueManCa

Same error but under Windows 7.

Before, i never had this error.

I tried to uninstall, to start again the computer, to download and re-install Spotify from the original site, and always same error.

I contact the support, but they just suggested me to do what i have already done and explained above... ^^

My Spotify version : 1.0.94.262.g3d5c231c

amorph

I have the same issue on my Windows 10 64 bit.

Guido

Hey @j2f5_zem-kdj@Geinrendour and @BlueManCa

 

Thanks for getting in touch!

 

Could you try to download the app using this offline downloader? Run the installer by right clicking it and choosing 'Run as administrator'.

 

Should do the trick. Let us know if you have further questions.

 

Have a nice day.

j2f5_zem-kdj

Hey, Thank you for the answer.

I don't know if I did it right but when I try it a message pops up (attatched)

ScreenShot_20181212104940.png