Spotify Wrapped page does not load

I can’t seem to be able to use the Spotify wrapped feature. No matter where I log in, like I even had my cute perfect boyfriend to try it and he still not able to do it :( please please help me guys or i’ll Faint :\

6E3E02BF-F57B-4422-9FD1-C59444D811D0.png

Hey all,

 

Good news. This issue should now be fixed.

 

Please try to load the page and try it in an incognito browsing session if something is still not working.

 

Hope it does! Please let us know the following if it didn't:

 

  • On what device(s) this happens
  • OS version
  • Which browser(s) you tried

Thanks and have a nice day.

Related Issues

Comments
Sabbo
Newbie

Ok, if the problem persists, you may try to change the language to English (International). On my device and on my friend's devices, in this way, works.

Moderator
Moderator

Hey everyone.

 

Our tech folks are still investigating this, thanks for bearing with us! 

 

We've seen several reports lately that the issue is fixed for some users. Just to confirm, can you give it another try after trying the steps below?

  • Try with another browser/device/network
  • Try in an incognito window,
  • Clear browser cache and cookies of your browser,
  • Restart your device

If none of these do the trick, please let us know some details about the device this is occuring on.

 

We'll make sure to pass it on to our developers. 

 

Thanks again!

ladyeilidh88
Newbie
It's working now!!!

YAY!
Muezic
Newbie
Same :)
Thisisreallydum
Newbie

Still won't show page on Samsung android. Tried chrome and incognito mode. 

Moderator
Moderator

Hey @Thisisreallydum,

 

Thanks for letting us know about this.

 

Could you confirm that you have tried the other troubleshooting steps, and that you've tried in a browser which isn't Chrome?

If you have performed all of the steps and are still encountering this issue, would you mind leaving the information we've requested in the status update? Once we have that, we can pass it on to the right folks and investigate further.

 

Thanks :)

T3chSavvy
Newbie

Working now on a Motorola with Android 8.1.0. Thanks!

lyndamgonzalez
Newbie
Worked by changing the language to English (international)! Thanks!
maisypan445
Newbie

Worked when turning the language to English international.

 

Moderator
Moderator
Status changed to: Fixed

Hey all,

 

Good news. This issue should now be fixed.

 

Please try to load the page and try it in an incognito browsing session if something is still not working.

 

Hope it does! Please let us know the following if it didn't:

 

  • On what device(s) this happens
  • OS version
  • Which browser(s) you tried

Thanks and have a nice day.