Announcements

Spotify appears as not connected

Status: Closed

Hi 

My Spotify says that I am not connected to Internet,  thus does not work the on line player and does not download songs. 

But I do am connected to my home WiFi. I tryed connected to my cell phone network and the same issue. I tryed in on line and off line modesto, anything. 

I uninstalled and re installed Spotify as well, anything. 

Please help me!!!

Hey @christiancitov!

 

We'll be closing this thread since it was reported already. You can find all the info about this issue here.

 

If anything else pops up, don't hesitate to open a new thread.

 

All the best.

Comments
christiancitov

Mine is the app for Android 

Hubo
Status changed to: Need more info

Hey @christiancitov, that's not cool!

 

Thanks for letting me know about this. Hmm, could you try to restart your device? Also, does this also happen when you're on a cellular connection (e.g. 3G/4G)? Also, could you make sure offline mode is disabled in the Spotify app? Let me know! 🙂

 

Have an awesome day!

 
christiancitov

Hi @Hubo

 

The problem is that when I closed all the sessions I could not access to the app again because when I tryed to log in, the message saying that I am not conected did not let me go in.

 

I did re start and later turned off my phone. Also tryed the on line and the off line mode, over wifi and over 4G networks. Anything worked.

 

Trying to find a solution I unistalled Spotify once again, and deleted the folder with all the spotify information within the SD card. Re installed the app and it worked!

 

The sad part is that I had to download all my song again. Now I have the service re stablished.

 

I have another issue now, I dowloaded my songs and a couple hours later the app did not recognized them and I am downloading then for third time. 😞

Could be that the sd card is damaged?

 

Regards

Alfredo
Status changed to: Closed

Hey @christiancitov!

 

We'll be closing this thread since it was reported already. You can find all the info about this issue here.

 

If anything else pops up, don't hesitate to open a new thread.

 

All the best.

Env: prod