Spotify connect does not work anymore since yesterday

Since yesterday, I cannot get my NAD D 7050 to work properly with Spotify Connect. I don't believe that there's anything in my personal network or the NAD device, nothing has changed here, Spotify connect has been working flawlessly during the last weeks, and the NAD still works fine with other network related music services like Airplay. Is there anything going on right now within the Spotify connect infrastructure that would cause this problem?

I have uninstalled and re-installed the Spotify apps on both the iPhone and the Macbook, but no change in behaviour.

The amplifier starts up when I choose Spotify Connect, but wouldn't play back, or it would play for half a second and then stop again. I've rebooted and reset all devices in my network, and the NAD as well - no change. 

Hey guys!

 
Looks like everything's working out fine for everyone, so we're changing the status to this post as Closed. No worries though, you can get back in touch with us if you still need help. 

 

Hope you have a great day 🙂 
Comments
Lin15
Newbie

I have the same problem with an Pioneer VSX-S510 receiver.

I cannot establish a connection from my iPhone or my laptop.

It says it connects, but the result is silence and no music.

It's frustrating. I tried rebooting machines, uninstalling and instaling the Spotify clients.

Although the network hasn't changed I reset it anyway: The router, the IP adressed without any result.

 

Connecting to the Pioneer using Airplay using an Apple TV works fine. So it most likely is something with the Spotify Connect feature. 

The laptop has Spotify version 1.0.44.100.ga60c0ce1 installed.

The iPhone has version 6.8.0.3786 installed

kerkstraat25
Newbie

Same problem here with NAD d7050 and spotify.

Loekie
Newbie

Same thing here with Panasonic VSX 924.

I've tried:

Resetting the device

connecting using another phone with a another Spotify Account

The receiver has internet and works with Airplay

 

This looks like a Spotify Connect issue. 

It started Dec.17th, 2016. 

Let's hope for a quick fix!

 

Irfaank
Newbie
Yep, exact same problem with my NAD 7050 since the weekend. Tried everything, but no luck.
janchance
Newbie

I have the same problem with my Denon AVR-X1100W.

rdr838
Casual Listener

Same problem here, Yamaha CRX-N560. And there's several topics describing the same issue.

 

I wonder if it's connected to spotify family?

hanky1
Newbie

Same issue here since last weekend on pioneer vsx-s510.

Profweird0
Newbie

Tried several iOS devices and a laptop. Spotify connect used to work briljantly but now it doesn't work in anyway. Waiting for an update soon!

CharlyBrown
Newbie

I have the same with all 3 philips SW100M - Spotify Connect Adapters I have.

It worked always very good and suddenly sinds the weekend of 18 December 2016 it failed most of the times. It is always available in the list of connect devices, but difficult to connect, and/or play.

 

 

r_m_123
Newbie

Same problem with Marantz NA8005 (still a problem on tue 20-12-2017)

Related Issues