Spotify mutes all sound after pressing pause.

Plan

Free

Country

 Canada

Device

MSI GP72

Operating System

Windows 10 

My Question or Issue

 Spotify (only the desktop app, web app works fine) keeps muting everything that makes sound after I pause my music. Background sound plays fine when I play music over it, but when I pause Spotify the background sound completely stops. Doesn't matter if it's a Youtube video, a game, or whatever, it just stops everything and everything is muted until I close down Spotify. This is most likely an issue with Bluetooth, as I use Bluetooth headphones and when I plug my headphones in with an aux cord the issue goes away. 

 

I've tried re-installing the desktop app and restarting my computer, as well as updating the drivers for my laptop's Bluetooth card, but none of these seemed to do anything.

 

This is really getting on my nerves.

Hey folks,

 

Thanks for reporting this to us.

 

Several of you have said that this is happening to you when using Bluetooth via the desktop app for Mac.

 

If this is the case, could you click +VOTE to let us know you are experiencing this issue?

 

Also, if you haven't done so already, could you leave the following info as a comment in the thread:

- Device and OS version

- Spotify version

- Bluetooth device?

 

We will pass this onto our tech team, who will be looking into this.

 

Thanks! We'll let you know as soon as we have any updates.

Related Issues

Comments
calinn
Composer

It's probably a problem in your pc setings. Try going to the Sound advanced options or the Bluethooth and other devices advanced options.

 

cranlet
Casual Listener

I've looked everywhere in my computer's settings and nothing seems to change things.

calinn
Composer

Hey,

I am not sure if this is the thing but your pause throw your headphones you might actually mute all the sounds. So one thing that comes to mind is checking the volume mixer after you pause the sound and see if it's muted frome there or not. 

Sorry for offering you so little help, but hopefully this will solve your problem, if not let me know

<3 

wx9b-lt1_marl
Visitor

I got the same problem. It seems like it's an issue with bluetooth mic/speaker combos. I do not have the problem when using my internal laptop speakers or a pure audio device over bluetooth, only when I use my mic/speaker combo.

 

It's probably a Windows issue, that all sound gets muted when one app is paused so that the device can be used as a speakerphone in telephone apps. But so far I found nothing to get rid of this behaviour.

cranlet
Casual Listener

Seems like it.

I've found a temporary workaround though. If your sound mutes after you pause Spotify, right click the sound icon on your taskbar and click "Open Sound settings". You don't have to do anything in the menu, just open it then close it. You should then have sound back, at least it worked for me.

It's certainly not a permanent fix and it can still be quite a nuisance, but it's better than nothing.

5b3aa_91p-9oh
Newbie

The same happens to me after a forced Windows update. 

I think is a Spotify problem with this update. I've tryed pausing other apps like VLC and Deezer and is working fine (the rest of the sounds still works). This only happens with Spotify app. If the app is closed and I hit pause button on my laptop nathing happens, all sounds still works. If I have it playing and I pause it from my phone, the same happens, spotify goes mute and the rest too. 

I've opened the sound settings and when spotify is paused and ecerything mutes, I can still see sound in the mixer bar, but can't hear anything. 

cranlet
Casual Listener

Since my last post, I've been to Best Buy and I bought a new pair of Bluetooth headphones. And for some reason, even though they still have an onboard mic, the problem has disappeared. 

So, I have no use for the topic anymore. I hope someone finds a fix soon for those who are still having the issue.

johbuldmann
Newbie

I HAVE FOUND A SOLUTION!!!

 

this has bugged me for the last several weeks and today I stumbled, by accident on a solution, at least it is working for me! And now I want to share my joy!

 

In Spotify you have to go to: „Edit -> Preferences -> Display Options“  and then disable „Show desktop overlay when using media keys“. The Media overlay has bugged me as well so i have no problem with turning that off with the positive side benefit of Spotify now not muting my other Audiostreams anymore.

 

Best regards, Johannes

Lorn_D_Miller
Newbie

How on earth those two are related I have no idea, but turning off the desktop overlay in display options fixed it for me too. Thanks!

Fantaman
Newbie

Thanks so much been having this problem for ever