Announcements

Spotify only plays first song of albums/artists under "Oma Musiikki" (Your Music)

Status: Fixed

I know this issue has been posted about, but I want to raise a little more awareness. Starting yesterday, whenever I click on a song in the middle of any setlist under Oma Musiikki, it will highlight my desired song for a split-second before jumping to the one at the very beginning. In order to actually play my desired song, I must use the Spotify controls (Seuraava/Edellinen) and skipping to the song is extremely annoying and frustrating. I am using Spotify on my Windows partition atm, Premium user, and version 1.0.51.693.g6ea1e7f6. I have yet to check the Spotify program on my Linux partition, though and my roommate in the room next to me is not experiencing the issue with his Spotify program on Windows. If anyone can provide me with any updates as to what Spotify knows, if anyone knows a fix, whatever...this is super annoying and I just want to listen to some music..

Hey all!

 

Thanks for your reports. We've been clear the all-clear from the teams backstage. If you're still having trouble, can you try a clean reinstall for us? This should get you back to normal.

 

If you're still having trouble, can you let us know the following;

 

- Device

- Version of Spotify

- Operating System

- Does this happen to Tracks/Albums/Playlists saved in Your Music?

- Does this happen when connected to WiFi or when using mobile data?

 

Cheers 😁

Comments

Having the same issue, Premium user.  Have had a panoply of issues with the mobile app(my downloaded music deletes itself 2-3 times a week, I log out randomly when offline and can't access my downloaded music, etc. etc.), keep having to delete music to deal with the 10k-song limit, still no built-in EQ on the desktop app and now I need to manually surf between songs because it just pops up to the first song in the album/playlist no matter what song I click.  Have had literally 0 issues of this sort with my Google Play music library, seriously considering jumping ship at this point...

jrw57

what's goin on? mine does the same thing, is spotify going to fix this? how can they let it go for so long

Julian
Status changed to: Under investigation

Hi @vaahtlnirn1 and @jrw57, welcome to the Spotify Community!

 

Thank you for letting us know about this. Our Tech team is already aware of this issue where only the first song of some albums play at the beginning. They're working on it and there should be a fix soon. 

 

We suggest that you stay tuned for new Spotify updates for your devices. 

 

Let us know if you have any questions. Have a great day!

vaahtlnirn1

UPDATE: I just checked Spotify on my Linux partition and I am having no problems there. It is only my Windows version that is having this issue.

Leonardo

Hey @vaahtlnirn1!

 

Thanks for the additional information.

 

The team in charge is still investigating this situation, and we'll post an update as soon as we get an update on it.

 

Stay tuned.

Jim
Status changed to: Fixed

Hey all!

 

Thanks for your reports. We've been clear the all-clear from the teams backstage. If you're still having trouble, can you try a clean reinstall for us? This should get you back to normal.

 

If you're still having trouble, can you let us know the following;

 

- Device

- Version of Spotify

- Operating System

- Does this happen to Tracks/Albums/Playlists saved in Your Music?

- Does this happen when connected to WiFi or when using mobile data?

 

Cheers 😁