Spotify stops playing after 10+ minutes songs

Whenever I listen to a song that's over ten minutes long and it's over Spotify does not continue with the next song in the playlist or album. It just stops at the end of the song. If I skip parts of the song the next song is played successfully. It does not seem like a platform specific defect I get the same problem on other devices like iPhone 8 Plus.

Hey all,

 

We haven't received new reports for a few weeks now. Our tech team was unable to produce the issue on our end as well so we will change the Status to Fixed.

 

If you are experiencing this issue, please start a new topic in the Help section.

 

Thanks for your cooperation!

Comments
jonasstapler
Newbie

I experience the bug for at least half a year, but most probably much longer.

I have the issue on Linux (Fedora) and Windows, but not on mobile or web. 

I regularly update which means many versions of spotify are affected. 

Crossfade has always been off. 

Quality depends: Issue in high and low quality.

 

Problem persists even after a fresh install (after OS reinstallation etc.) 

 

I regularly searched for a solution but nothing came of it. There is not even a solution is this thread. The persistsance of this bug is ridiculous!

Moderator
Moderator
Status changed to: Under investigation

Hey there folks,

 

We really appreciate your patience so far.

 

We've reported this to the right folks but we're having some troubles reproducing this on our end, as we've mentioned.


However, as we'd like to look into this further, it would be great if some of you could create a new account and let us know the exact steps that lead to the issue while using that one. It would be also helpful to know if you don't encounter any difficulties while using the newly created account.

 

Afterwards, you can go ahead and close it with the steps here.

 

We'll be keeping an eye out for your replies.

 

Thanks!

meterman07
Newbie

Where is the Spotify email, so I can contact them directly?

Moderator
Moderator

@meterman07,

 

Thanks for your question - just head over here.

 

If you have any questions regarding this issue, we'll be glad to help you out here :)

Moderator
Moderator
Status changed to: Fixed

Hey all,

 

We haven't received new reports for a few weeks now. Our tech team was unable to produce the issue on our end as well so we will change the Status to Fixed.

 

If you are experiencing this issue, please start a new topic in the Help section.

 

Thanks for your cooperation!