Static when playing from vizio sound bar

PLEASE HELP! Having a party tomorrow. We use our iphone 7 to log on to spotify and play the music via googlecast built into our Vizio soundbar. Certain sounds play slow and or have TERRIBLE static. Please please help!

Hey everone, 

 

Good news! It looks like the latest VIZIO soundbar firmware update has solved this issue.

 

 

Thanks for bearing with us :)

Related Issues

Comments
TrojanDan
Newbie

I've just purchased a Vizio 5.1 soundbar with Google Cast - model number SB4551-D5....https://www.vizio.com/audio/sb4551d5.html. Overall, I love it. But have one issue I can't solve. I called Vizio customer service and got right on the line with a rep who was incredibly courteous and did his best to help, but was also stumped. So now I turn to you...

 

PROBLEM: When casting directly to the soundbar from Spotify on my iPhone there is a very noticeable static and at worst an audio distortion I'd describe as slowdown during playback. Some songs are much worse than others as are certain sections within songs. The issue, however, is consistent in those songs and in those sections.Please see the following video of the issue: https://www.youtube.com/watch?v=Wc6yV9DPD2c. This is the chorus of Clare Dunn's song Tuxedo and in the video the audio distortion and static can be heard. This is just one example from one song, but the static and distortion happen every time in the same sections of the song. 

 

I don't know if there's an issue with the soundbar, or the Spotify app. When casting to the soundbar from Pandora or Google Music the audio is excellent. When casting from Spotify to a Chromecast Audio device connected to either the sound bar or a separate speaker the audio is excellent. When casting to a Google Chromecast through the TV to the soundbar the audio is excellent via both HDMI-ARC and optical audio. The issue only appears when casting DIRECTLY to the sound bar from the Spotify app. 

 

Within Spotify I've adjusted stream quality, downloaded the song (offline play), turned EQ on/off, fussed with many other settings, and uninstalled/reinstalled. On the soundbar I've power cycled and done a factory reset. I'm running 802.11n wi-fi on both 2.4ghz and 5.0ghz signals and have tried streaming / connecting through both. The problem persists. 

 

I'm using an iPhone 6+ running the latest version of iOS (9.3.3) and the latest version of Spotify on my phone (5.7.0.1055)

 

My wife experiences the same issue when casting from her iPhone 6S running iOS 9 (9.3.2) and the same version of Spotify. 

 

Please help!

deskpop
Newbie

Same issue with the same Vizio soundbar (SB4551-d5). Casting a song specifically Alone -Marshmello causes it to crackle and distort the same way as TrojanDan described until it is basically white noise. Then it just stops playing music all together, but stays connected. Don't know if this is on Vizio end or spotify's, although spotify is the only music playing app that causes this issue for me. Google Play Music works great for casting. Its only when casting, bluetooth works fine. My hunch is a spotify issue rather than a Vizio issue since spotify is the only app that does this. Any further testing of the issue I'd be happy to help with. 

Running on a Nexus 6, Android v6.0.1 

AlexZH
Casual Listener

I'm also having that same issue with the same soundbar (Vizio SB4551-D5). It only happens with Spotify - Soundcloud and Pandora are totally fine.

 

I'm using a Samsung Galaxy Alpha and running Android 5.0.2.

dbett4
Newbie
Exact same problem here. Vizio 45" sound bar 5.1 system crackles when casting Spotify from Nexus 6p. Works fine over bluetooth.
Swanny
Community Legend

Hey guys, I've escalated this up to the staff for you. Can anyone confirm if it only happens with specific tracks?

 

Cheers!

TrojanDan
Newbie

That static sounds are worse on particular songs, and even during specific sections of songs, but can be heard on many of the tracks cast to the soundbar. 

dbett4
Newbie

Agreed, some tracks are worse than others, but seems to be a problem with every track. Also, this issue seems to be on both iOS and Android devices.

dbett4
Newbie

Agreed with TrojanDan, some tracks are worse than others, but seems to be a problem with every track. Also, this issue seems to be on both iOS and Android devices.

TrojanDan
Newbie

I posted in the iOS section becuase it appeared on my iPhone, but would happily tag it in the Android forum as well. I've added an Android tag, but am not sure how to have it appear in the Android section without reposting. 

Swanny
Community Legend

Hey guys, are people having the issue able to do the devs a favour and post back with screenshots of the Now Playing screen, and also the Devices list when they are connected to the sound bar?

 

Thanks!