Static when playing from vizio sound bar

PLEASE HELP! Having a party tomorrow. We use our iphone 7 to log on to spotify and play the music via googlecast built into our Vizio soundbar. Certain sounds play slow and or have TERRIBLE static. Please please help!

Hey everone, 

 

Good news! It looks like the latest VIZIO soundbar firmware update has solved this issue.

 

 

Thanks for bearing with us :)

Related Issues

Comments
Swanny
Community Legend

Awesome thanks @jameslong06, I'll pass that on :)

dbett4
Newbie
 
Screenshot_20160825-161355.png
Kingjjam99
Newbie
Same issue. Vizio soundbar not showing on device list. Bump
Kayleigh
Spotify Legend

Hey @hoffrocket , @AlexZH@rjaykohn@jameslong06. Sorry to hear that you're all having a bit of trouble with this. So we can take a look into things, can you let us know the exact Vizio device you have, and the exact version of the firmware on it?

rjaykohn
Newbie

The model is SB3830-D0; The firmware is 1.0.1.5 - the most recent version.

jameslong06
Newbie

Vizio Soundbar: VIZIO SmartCast™ 45” 5.1 Sound Bar System (SB4551-D5)

  • Version: V1.0.0.8
  • Cast Version: 1.18.60243

Nowhere in the app does it say "Firmware Version", but it does have that "Version" number, hope that's it.

AlexZH
Casual Listener

I'm the same. Vizio Soundbar: VIZIO SmartCast™ 45” 5.1 Sound Bar System (SB4551-D5)

  • Version: V1.0.0.8
  • Cast Version: 1.18.60243
deepimage
Newbie

I am having a similar issue with Spotify. I had been using the Vizio Soundbar very succesfully up until about a week ago and now as others state the Vizio Soundbar is not listed in my devices available. 

 

I am using a workaround by casting my screen to the Vizio Soundbar, but this is clearly a Spotify issue since I am able to see and cast to the Vizio Soundbar. Just not able to do it within Spotify as before. 

 

Maybe the latest update has a bug?  Please check asap.  Thanks

hoffrocket
Newbie

I have a 3830-D0 with firmware version 1.18.60243

user-removed
Not applicable

My Vizio soundbar is SB3851-D0. It worked with Spotify until about a week or so ago. Now it's not showing up. firmware 1015