Static when playing from vizio sound bar

PLEASE HELP! Having a party tomorrow. We use our iphone 7 to log on to spotify and play the music via googlecast built into our Vizio soundbar. Certain sounds play slow and or have TERRIBLE static. Please please help!

Hey everone, 

 

Good news! It looks like the latest VIZIO soundbar firmware update has solved this issue.

 

 

Thanks for bearing with us :)

Related Issues

Comments
greg2313
Newbie

@frappes odd, I have the exact same setup as you, but my cast rarely works without power cycling. Other than spotify it worked fine before the 1.0.2.4 update. (When it does work, Spotify works fine)

Community Manager
Community Manager

Hey folks!

Thanks for the info, we really appreciate it.

 

We've reported this directly onto the right team here.

 

If you're seeing any other changes in the meantime, be sure to let us know :)

Best,

 

/M

jctusa7
Casual Listener

Latest update to my VIZIO soundbar, firmware version 1037 has fixed this issue 

Community Manager
Community Manager

Thanks for letting us know, @jctusa7!

 

Community Manager
Community Manager
Status changed to: Under investigation

Hey folks! 

 

Thanks for bearing with us. It looks like updating to the latest VIZIO soundbar firmware version could solve the issue. 

 

If anyone's still having trouble after updating, let us know the following:

 

Spotify version
Vizion firmware version

 

We'll look into it.

 

/E

 

Juventas
Newbie

I have a SB3830-D0 and experienced the same issues.  Here's what you need to know about firmware:

 

  • 1015 = good
  • 1036 = bad
  • 1037 = good

The ridiculous part is their website still only has the 1015 firmware.  If you contact their technical support, they will tell you 1015 is the newest firmware, and won't believe you if you tell them you have something newer. 

 

Basically, we know more about their firmware than Vizio's support does.  Lol.

Community Manager
Community Manager

Hey, @Juventas! Could you confirm for us that the newest Vizio firmware version solved the issue for you too?

Juventas
Newbie

Hi @Chris__s, good = solved the issue, so yes.  However, if you're not getting the update automatically, you can't update it manually because their website doesn't have 1037.

Community Manager
Community Manager
Status changed to: Fixed

Hey everone, 

 

Good news! It looks like the latest VIZIO soundbar firmware update has solved this issue.

 

 

Thanks for bearing with us :)