Announcements

The Web Player will not Play in Chrome

Status: Closed

Hello,

 

Trying to use the web player in Chrome on mac OSX 10.10.5

I've "Logged out Everything", Cleared browsing history including cookies and caches, updated the browser, signed out and in and then selected a song but the play button is unresponssive and the time just stays at 0:00 no matter how many time I press the "play" button.

 

When I logout and my friend logs into the same computer / browser it works for them but when I log back in it does not for me.

Also, all of the above happens on another computer entirely running 10.9.5.
seems to be a problem with my account.  Please advise.
Thank you.

no_play.jpg

Hey @brooksaar!

Awesome to hear you've got things working again! Let me know if anything else pops up!

 

Enjoy listening! 🙂

Comments
Hubo
Status changed to: Need more info

Hey @brooksaar! Welcome to the Spotify Community!

 

That's odd. Just to make sure, could you change your password and sign out everywhere once more? Also, could you make sure that there are only apps you trust in this list? Let me know how you get on! 🙂

 

Have a lovely day!

brooksaar

@Hubo: I was able to fix this issue.  I downloaded the Spotify App and logged in and was able to play a track as expected.  I closed the app and re-launched the web player and it worked again.  Odd issue but glad I resolved it.  

Hope this helps others in future.

Hubo
Status changed to: Closed

Hey @brooksaar!

Awesome to hear you've got things working again! Let me know if anything else pops up!

 

Enjoy listening! 🙂

Env: prod