Help Wizard

Step 1


Unable to find chromecast audio

Since you are always closing issues after asking the same questions again and again, please see prior posts.

Spotify for android doesn't always find the chromecast device, other applications ALWAYS finds it. Restarting spotify helps (sometimes a force stop is needed). This is really annoying and clearly a bug.


Android version is stated in one of the prior posts.

I have restarted, and also changed, the access point.

The problem occurs on two different brands of android phones.

I have no offline playlists.

Removing and installing spotify again doesn't solve the problem.


Please stop trying to delay this issue by asking the same questions again - I do not always have time to answer them daily.


As we haven't heard anything back, we’re going to close this for now 🙂



Thanks for keeping us up to date, guys!


Since there's a new version of the app live, can you try reinstalling once more?


Keep us in the loop.

Have only tried this once so far, but it seems to be working.

First impression here indeed is that it's solved as well. If not, I'll report back.


Thanks for the good work!


Hey folks! 


Thanks for the update and letting us know that it's working. If anyone else has an update, let us know. We'll be right here for you.


Take care!


It works alot better with version, but it failed once yesterday.


Scenario is as before: Using cell phone network, listening to Spotify in my car, pausing when coming home  and starting app again to cast and can not find the chromecast.

Killing spotify and starting it again works. 


Probably WIFI will be active before pausing, I have an outdoor access point in addition to the indoor one.


It seems to me too like the problem has been solved.


And yesterday it failed once again, this time just playing something, pausing, and then restarting again - all the time with wifi connection on the same access point.


Thanks for letting us know @otie!


It's odd that this continues to happen to you, but maybe a quick reinstall with these steps can help you out.


Keep us posted!

Status changed to: Case Closed


As we haven't heard anything back, we’re going to close this for now 🙂