Announcements

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Web Player is stuck at Connecting to spotify stage

Status: Closed

After working fine since getting the Chromebook a year ago, today the web player won't connect to Spotify.

 

I've cleared my cache, deleted cookies, logged in and out, restarted the browser and it still wont connect.

 

Help needed.

 

 

Comments
l0n3l0b0

Yes! I am right there with you. Using GalliumOS on a chromebook as well, won't load anymore - not in Chrome, not in Firefox. I updated my location settings, even filled in my zipcode, deleted cookies and history, tried incognito browsing. No juice! 

 

Desktop client still works, but would prefer to use webplayer. 

 

Johanson69

Same problem here, tried everything l0n3l0b0 described to no success. Will try restarting the router later...

 

edit: Restarting the router did not help either.

wosush

Same here, I guess it's a global thing.

jojas412

Same problem here, I tried every solution I've found on the Internet. I've restarted my browser,  deleted my cache and cookies, checked if it was a firewall problem, verified that the country in my profile was correct (and clicked "save" anyways to see if it worked). Nothing has worked for me. HELP PLEASEEE!!!

icyminter

me too !! 

ive looked up solutions and and have done everything thats been suggested but no luck 😞  

StefaCath

Thankfully, I'm not alone! I've had this problem since earlier today. I've since tried every possible fix I could find online, but without result...

angie54321

I have the same problem here, in the UK. Have restarted computer, tried different browsers, nothing works.

tristanhanks

Same problem for me - hope they sort out before NYE!

 

 

Hubo
Status changed to: Closed

Hey all! 

 

This issue is being investigated by Spotify. Keep an eye out on this thread for updates. I'll be closing this one up, you can leave your comments in the other thread.

 

Happy holidays! 🙂

Hubo
Status changed to: Closed