Web player dislike button in radio doesn't work

Hello!

 

A user noticed that dislike button in radio station doesn't work for web player. It doesn't work for me neither. However, it does work in desktop and android verions of Spotify. I hope you can fix it as soon as possible :)

 

Thank you, Jose.

Hey everyone,

 

 

As we've had no new reports in this thread for some time now, we'll close this one up.

 

If the issue returns however, feel free to let us know in a comment and we'll be happy to take another look.

 

Cheers!

 

Comments
Community Manager
Community Manager
Status changed to: Need more info

We need some more examples of this happening to folks. Please confirm:

  • Your device
  • Your browser
  • Please confirm if your internet connection is private or public

We will get back to you when we have an update!

Rock Star 11
Rock Star 11

Hey! Since the last update, it works properly for me. Thank you for your help :)

Jemi
Spotify Legend
Status changed to: Under investigation

We need some more examples of this happening to folks. Please confirm:

  • Your device
  • Your browser
  • Please confirm if your internet connection is private or public

Make sure to hit +VOTE along with the comment.

 

We will get back to you when we have an update!

Rock Star 11
Rock Star 11

Hey! I have a Windows desktop, I usually browse with Mozilla Firefox and my connection is private and good.

 

Thanks, Jose :)

incahg
Newbie

Happening here too on my Windows PC, Chrome browser, private internet connection.

 

Moderator
Moderator
Status changed to: Under investigation

Hey!

 

Thanks for the latest reports on this.

 

The team are still looking into things here.

 

While we don't have any new info to share just yet, we'll keep you posted.


In the meantime, if you haven't already, please let us know:

  • Your device
  • Your browser
  • If your internet connection is private or public

Make sure to hit +VOTE along with the comment too!


Many thanks :)

Moderator
Moderator

Hey everyone!

 

We haven't heard any updates from you in awhile. Could you let us know if the issue persists? If it does, please leave a comment with the following:

  • Device
  • Your browser and the what version it's on
  • If your internet connection is private or public

Thanks!

Moderator
Moderator
Status changed to: Closed

Hey everyone,

 

 

As we've had no new reports in this thread for some time now, we'll close this one up.

 

If the issue returns however, feel free to let us know in a comment and we'll be happy to take another look.

 

Cheers!