Announcements

[Webplayer] Blank Screen When I Try To Add Track To Playlist

Status: Fixed

Plan

Free/Premium

Country

 

Device

(iPhone 8, Samsung Galaxy 9, Macbook Pro late 2016)

Operating System

(iOS 10, Android Oreo, Windows 10,etc.)

 

My Question or Issue

Using the Web Player with Chrome and Edge, when I try to add a track to a playlist, all the content disappears, and I'm left with a blank (dark grey) screen in that tab.

Hey there folks,

 

Thanks for your patience so far.

 

This should be now fixed.

 

If you're still having troubles, please make sure to give it another try after clearing your browser's cache and cookies memory. If that doesn't do the trick, don't hesitate to give us a shout by posting in the related Help Board. We'll be happy to lend a hand 🙂

 

Have a lovely day!

Comments
andrefrancis

I cannot now add a track that I like to a playlist ... in fact any playlist. It does not matter how I select 'Save to Playlist', drag/drop, three dots or right-click, the same thing happens. NOTHING ... just a blank screen. This used to work, but now does not. I use Spotify in a Chrome Web Browser on my iMac on OS X.

gcraig22

Same issue here. I've tried on Windows 7 PC and MacBook Pro (Mojave). It's been this way for a couple of days.

kljohnson28

HP Elitebook on Chrome.

tmhedblom

Mac OS 10.14 / Chrome 74.0.3729.157 64bit

to_ellegee
Tried 2 different machines and browsers: Device: 2 different PCs running Windows 10 Browser: Chrome to start on main computer; now Firefox on the 2nd machine. Browsers are up-to-date. A step by step description of what happens: 1. Click 3 dots next to any song and 'Add to Playlist' to get black screen 2. Right click title of any song currently playing and click 'Add to Playlist' to get black screen. Screenshot: not bothering with this. See screenshot from lions910 for example of how it looks. Workaround of dragging and dropping the song on the playlist title instead currently works.
little_nellie
Same issue for me on Win7 Chrome. Can't even upvote this issue.
Ta99

Same error here.  Using a Chromebook.  Incognito window has no effect.

Woodyblack

Same here. Opera win 7. helpless...

Half-Light

Same issue here. Tried different browsers - Firefox and Brave (both up-to-date)  -the blank screen appears and nothing happens. Private viewing doesn't help. I'm using the Web player only. Device: Acer Aspire 6930G.
Also noticed that copying a track link doesn't work, as later on the entire album is displayed and a small window appears asking either to play thet specific song or add it the the queue (even then while I try to add that song to my playlist, there's no effect and the blank screen appears).

lions910

Dragging and dropping a track to the playlist you want works fine, but clicking the add to playlist option still does nothing.

Env: prod