Xbox One player time bar constantly resets to 00:00

Plan

Premium

Country

US 

Device

Xbox One

 

My Question or Issue

When playing music on the Xbox One, the playback timer constantly resets back to 00:00, generally when it hits 00:30 (thirty seconds) or so.  The total length of the song is indicated correctly, and the display changes songs when the audio goes to the next song, but the timer bar never hits the end. It gets to 30-40 seconds, resets to 0, goes to 30-40 seconds, resets to 0, over and over. Audio playback is fine. This occurs when the Genius (?) screen comes up that shows notes and lyrics about the song, as well -- the timer, notes, and lyrics constantly go back to the beginning, even though the audio playback is fine.

 

Playback on all my other devices (phone, Windows 10 PC, etc.) are fine.  This is limited to the Xbox One.  Connected via ethernet to a fast switch, with Verizon Fios as my provider, so I wouldn't think it's network lag or anything like that. It's a persistent problem -- rebooting the Xbox or restarting the Spotify app doesn't help.

 

I'd appreciate any help.

Hey all,

 

Thanks for sending us over examples!

 

Issue should be resolved. Be sure to reinstall the app both on your mobile devices and on the Xbox. It's also recommended to have the newest firmwares running on your devices.

 

Let us know if you have further questions. Have a nice day!

Related Issues

Comments
rcantrall
Newbie

@griswolm...can you reproduce it working? I have had 2 occasions where the problem seemingly stopped for a little while, but then the next time I played music on the Xbox, the issue was back. It's still happening for me now, even after uninstalling and reinstalling Spotify, etc.

griswolm
Newbie

@rcantrallI just tried it again, after a full xbox reboot.  It still appears to be working fine.

rcantrall
Newbie

Appears to be working for me now as well!

rcantrall
Newbie

Alas, the problem is back today...haven't changed anything on the Xbox or with the Spotify app

griswolm
Newbie

@rcantrall unfortunetly it has come back for me again today as well.  Someone seems to be pushing buttons somewhere.

haem0nculus
Newbie

Super annoying, been having this since the same time others reported it.

Moderator
Moderator

Hey there @haem0nculus,

 

Thanks for reporting this!

 

Just to confirm, have you tried reinstalling the app on your Xbox device? If not, give it a try and let us know how it goes for you.

 

On another note, @rcantrall and @griswolm, thanks for keeping us in the loop! We've passed this on to our tech folks. We'll keep you posted on any updates :)

Moderator
Moderator

Hey everyone,

 

We need a video from a user who has been affected by this issue since reinstalling :) It would be very helpful if someone could share a screenrecording.

 

Thank you!

rcantrall
Newbie

Has been back to working correctly for me the past couple days

 

Moderator
Moderator

Hey there @rcantrall,

 

Glad to hear everything's working as it should now :) 

 

On another note,  @haem0nculus and @griswolm, let us know if this still occurs on your Xbox One devices after reinstalling. If it does, it'd be very helpful if you could share a video/screenrecording of this so we can pass it on to the right folks. Thanks!