double tap on the search button doesn't work from other menus

Plan

Premium

Operating System

Android Oreo

 

My Question or Issue

in the new premium redesign, i can no longer double tap on the search button while in another menu to quickly open search bar and keyboard

Hey folks,

 

Thanks for bearing with us!

 

This should be now fixed in the latest version of the app. To make sure you're rocking that version, we'd suggest following the steps here to perform a quick reinstall of the app.

 

Cheers!

Related Issues

Comments
AeroZ
Composer

Hello @lorinczithomas!

 

Thanks for reaching out.

 

I just tested this and it works for me.  The best advice that I can give you right now is to first try restarting your device. If that doesn't solve it then try reinstalling the app.

 

Hope this helps :)

AeroZ
Composer

Hey @lorinczithomas!

 

We're you able to get it working again?

lorinczithomas
Roadie

kinda. I have to double-tap slightly slower. Before the update i could double-tap blazingly fast to directly open the keyboard from any menu.

I can get used to this tho. Thanks!

AeroZ
Composer

Ok, great! :)

empw
Music Fan

I will restart, but it's not working for me either. Hope they didnt remove it, that's one of my favorite features from the app!

AeroZ
Composer

Hello @empw!

 

Which version of Spotify are you using?

fallie
Newbie

Double tap for instant search isn't working for me either anymore. I have tried restarting my phone, clearing app cache, and reinstalling the app. None of all that fixed it.

 

I'm on a Oneplus 6, Android version 9/OxygenOS 9.0.2, and Spotify version 8.4.79.630.

 

I'll have to revert to an older Spotify version if this ain't fixed. Which feels pretty **bleep**ed, as version updates should not reduce app usability. 

jugglingman456
Newbie

I am also having this issue. I believe the double tap also used to work from the search tab, when the keyboard wasn't open. This also does not work for me. 

 

I am on Spotify version 8.4.79.630 on a Moto G Plus 5th gen with Android 7.0 

 

Can someone direct me towards detailed release notes, so I know not to upgrade to a release that has hamstrung usability?

xkg02s-u_shl
Music Fan

Same issue on the Redmi Note 4 with Lineage OS 15.1 (Based on 8.1. 0), spotify version: 8.4.79.630

Restarted device, cleared cache too, no fix. Multiple reports on Reddit about this issue

lorinczithomas
Roadie

can confirm, the function doesn't work at all anymore. I have to specifically press the search bar to open the keyboard. I use the latest version of gboard.