[iOS] App closes and redirects to Safari

Status: Fixed

Hey everyone,


We're receiving reports from users that when they open the app, it closes and they got redirected to Safari in order to download the app.


If you’re experiencing this issue, make sure to add your +VOTE and follow the instructions in the Status Update below.


We'll be keeping everyone up to speed here, so make sure to subscribe to this thread!

Hey folks,


Thanks for your patience while we looked into this issue.


We’re happy to say that this should now be fixed for everyone! Just make sure your app is updated to the latest version.


If you're still having trouble, make sure to post a new thread in the relevant help board here.




Having the same issue. Just started for me as well. Tried reinstalling, logging out, to no avail.


For some reason the problem is fixed for me if I turn WiFi off but that’s not a good solution cause I don’t wanna use data for everything 


Exact same issue. I even reset my entire phone. This is the worst issue they’ve had, the app is unusable. 


This keeps happening to me, I figured out a way to get it to stop for a second but I already cleanly reinstalled the app and everything and it hasn't changed for more than about five minutes

I am having the same problem with no solution.

Hi @OneByBoo,

Are you saying the only solution is to make a new account to have this issue stop?


I wanted to follow up that this issue stopped for me. I didn’t reinstall or restart or anything, just didn’t use the app for a couple hours. Sorry I don’t have anything more helpful to add.


Same thing happens with me, redirects me to this page. I’ve tried all the steps I think it is a bug

I guess one good thing to come out of this is knowing that I'm not the only use experiencing this issue! And it's interesting to hear how the problem affects users on different devices so it's not a case of "my phone and only my phone has a problem." I agree, the constant redirection is frustrating, it actually made it very difficult to even get into the app to clear caches and downloads.

I have the same issue. The app is unusable.