problems playing music in web player

Plan

Premium

Country

 Netherlands

Device

Chromebook

Operating System

Chromebook

 

My Question or Issue

 I am not able to play music in the web-player, whenever i play a song or playlist it will just randomly go to 5 other songs in quick succession, eventually it will start playing a totally different song for 10 sec and then it completely stops playing music. How do i resolve this?

Hey everyone,

 

Thanks for all your reports.

 

Please make sure that your browsers are on the latest available version. If you're unsure, you can look online on what's the current version of the browser you're using to double check.

 

Keep in mind that you may need to reach out to your IT department if this issue occurs in a work network for further instructions. Spotify requires unrestricted access to the internet in order for the Web Player to function as expected.

 

If the issue perists on a 64-bit version of your web browsers, feel free to start a new thread in our Help Boards and we'll be happy to troubleshoot this further. 

 

Cheers!

Related Issues

Comments
Casual Listener

Computer time has not been changed, and is at the correct time. This is an Web Player issue, for sure.

Regular

Hi the problem isn´t fixed, or? 

Newbie

Hi! Thank you, but unfortunately I tried all of this and it doesn't work 

Casual Listener

We are multiple people having that issues. Several threads about it, but nothing from Spotify so far. Something is broken in Spotifys Web Player.

Spotify Legend
Status changed to: Need more info

Hi folks, 

 

We're seeing more people experiencing this, and would like to help out as much as we can. First, check for any updates for your browser and make sure it's up to date.

 

After this, try clearing cache on your browser, and restart your device. Also try a different browser.

 

If it's still not working, hit a +VOTE and comment the following:

  • Device and OS
  • Browser
  • A screenshot

Thanks!

Roadie

Probably if you haven't removed my post for the chrome solution that i gave a lot of people will had now a fully functional web player, but it seems you have issues when others gives solutions, is it a "disease"?


@Jemi wrote:

We're seeing more people with this issue


Newbie

I cleared the cache. I restarted my computer. I desinstalled and reinstalled firefox. I logged out and logged in again. I tried incognito mode. and it still gives me the same result : spotify automaticallty skips a few songs and then play a song for 10seconds and then it stops.
I have an ASUS computer (I don't know the precise name of it) and linux
I have a spotify account (free) for years and it had never happened before. But surely the problem must come from you since in the other comments it also happen under windows and with Chrome...
@Jemiwrote

Hi folks, 

 

We're seeing more people with this issue, and would like to help out as much as we can. First try clearing cache on your browser, and restart your device. Also try a different browser.

 

If it's still not working, hit a +VOTE and comment the following:

  • Device and OS
  • Browser
  • A screenshot

Thanks!


Casual Listener

Device is Computer, running Windows 8.1

Browser is Google Chrome, tried with and without AdBlock and Incognito mode. I also always clear my cache.

 

Only been an issue last 3 to 4 days, before that was NO issues. Havent installed anything on PC in any of those days. I tried it on another internet connection, and its still the same issue. Works in Desktop Client App, Phone and so on. Only connected to the Web Player.

 

It always skip at least 2 songs, and then plays third song for 10 seconds and then abruptly stops. Sometimes its 3 songs it skip, but it always stops playing after 10 seconds.

 

First song clicked playFirst song clicked playFourth song clicked playFourth song clicked play

Casual Listener

Rekle. The site you are linking to is NOT the site you usually get chrome from. Be careful when downloading from that link.

 

Normally you ALWAYS go to chrome.google.com. It will always give you the latest version from there.

Roadie

Since the exist of chrome, devs that left google running this site and it downloads the version from the OFFICIAL site, have saved me thousands times when i had problems. It is safe,


@AllanM88 wrote:

Rekle. The site you are linking to is NOT the site you usually get chrome from. Be careful when downloading from that link.

 

Normally you ALWAYS go to chrome.google.com. It will always give you the latest version from there.


don't misguiding the users.