"Genre radio for" label disappears when resuming genre radio

Status: Closed

If I open Radio and select a genre (e.g. Pop), the top of the screen shows "GENRE RADIO FOR Pop" - see spotify_genre_radio_1.png.

 

If I leave that screen with the radio still playing (for example, open my library or search for another track), then go back to the radio by clicking the bar at the bottom of the screen the radio reopens but the label at the top of the screen is missing the genre (simply says "GENRE RADIO FOR") - see spotify_genre_radio_2.png.

 

I'm experiencing this on Android (Samsung Galaxy S7 running 6.0.1, kernel 3.18.14), Spotify client version 6.1.0.1088 armV7.

 

I haven't been using Spotify for long so don't know if this is a recent bug or has existed for a while. I'm not sure if the fact that I was streaming to the PS4 was a factor - I'm not able to reliably replicate the bug, it only happens intermitently.

spotify_genre_radio_1.png
spotify_genre_radio_2.png

Hey @okrobot,

 

It seems we didn't receive a reply from your end. For this reason, we're setting this post as "Closed".

 
Don't hesitate to write us back if you need some extra help.
 
Our best,
Comments
Alejandro_C
Status changed to: Closed

Hey @okrobot, welcome to the Community!

 

Can you let us know if this also happens if you're not streaming on your PS4?

 

Keep us posted. 

MaryC1
Status changed to: Closed

Hey @okrobot,

 

It seems we didn't receive a reply from your end. For this reason, we're setting this post as "Closed".

 
Don't hesitate to write us back if you need some extra help.
 
Our best,