Amazon echo enable private session permanently

Reply

Amazon echo enable private session permanently

faebe
Casual Listener
I can't be the only one with this problem...

Amazon echo is connected to my personal Spotify account. The speaker is used by multiple persons with diverse tastes in music. Result: my recommendations and discover weekly playlist are all messed up.

But I can't find a way to (permanently) enable private session for my echo speaker or exclude it from the personalisation any other way...
3 Replies

Hoperose93
Visitor

Yea and I listen to relaxing music overnight through my echo and this means these are my top artists and recommendations when I don't actually listen to that when I'm actually paying attention. Changing it to a private session was the fix but it's not possible on an Alexa device.

Alex
Moderator
Moderator

Hi there folks,

 

Thanks for reaching out about this in the Community!

 

Currently there is no way to enable a Private session only on the Echo speaker.

 

What you can do as a workaround is to link different Spotify accounts to different Amazon accounts, this way the music selection of different users won't affect your personal recommendations.

 

If you think other users might also like it, go ahead and create an idea on the relevant idea board. We always take new ideas and feedback into consideration to improve the app. Here you can read more on how ideas work.

 

We also suggest checking this help article for useful tips on how to submit an idea. As a heads-up, it's good to know that the higher the number of votes an idea gets, the more likely it is for the idea to be implemented. 

 

Hope this helps. Let us know if you have any more questions.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“With freedom, flowers, books, and the moon, who could not be perfectly happy?” ― Oscar Wilde

_pjr
Visitor
Completely agree. I have the exact same issue! Very annoying.
SUGGESTED POSTS