Chromecast Audio Connectivity

Reply

Chromecast Audio Connectivity

Wxing
Newbie

Spotify won't connect to Chromecast Audio. This afternoon it just stopped. It's worked without issue (more or less) for several months.

 

I have two CCA devices. Both are showing up on the Spotify app as "Devices Available" on both an Android tablet and an iPhone. And I'm able to stream content from other providers (e.g., Google Play Music). Connect is otherwise coming through computer, Android and iPhone. 

 

What's up, Spotify??

5 Replies

Re: Chromecast Audio Connectivity

colinrussell91
Newbie

I am also having this problem today! Won't work from Ipad, Iphone, or Pixel. Google Music seems to be okay. When I try to connect to chromcast I hear the little **bleep** **bleep** (chime) connecting noise but nothing happens after that.....

Re: Chromecast Audio Connectivity

ForeverRoyal83
Casual Listener

Exact same issue for me as well. CCA beeps, then nothing. App keeps saying "Connecting..." and eventually goes back to "Devices Available". Also confirmed that Google Play works fine. I'm on a mesh network, not sure if that matters or not. Everything worked fine a couple days ago.

Re: Chromecast Audio Connectivity

ForeverRoyal83
Casual Listener

Not sure if this is the fix... but I uninstalled the app and reinstalled on my phone and all of a sudden everything is working. Only played two songs so far, so I'll give it a few more before I get excited.

Re: Chromecast Audio Connectivity

jthole
Casual Listener

I had the Chromecast connection problem again today, after it has worked fine for a few months. The only thing that worked for me was to stop the app, clean all data, and start again. After that, the app could connect to my Chromecast again.

 

As always, other applications connected fine; only Spotify gave problems. I don't know what they are doing special?

Highlighted

Re: Chromecast Audio Connectivity

Chromecast-user
Casual Listener

Hi jthole (&others)

 

i have the same problem... worked fine untill a hour ago.. what do you mean by clean all data? Re-installing the app or something else. Re-installing didn’t fix the problem for me so I am hoping you have an alternative. Many thanks!

 

gr Linde 

SUGGESTED POSTS