Denon AVR-X1100W

Reply

Denon AVR-X1100W

user-removed
Not applicable

Hey there!

 

i just bought my device roughly a week ago - especially because of Spotify Connect. However the receiver does not show any Spotify Icon @ the network. However if i am using Spotify on my Android phone i am able to see the receiver in the list for Spotify Connect (sometimes). By clicking on it nothing happens......If i close and restart Spotify with the Remote App on my phone i will be redirected to Spotify @ the phone but nothing else.

 

Did i miss something out or why am i not able to get Spotify working @ the receiver? O.o

 

Hopefully someone is able to help me with this rly annoying issue.

 

Cheers

14 Replies

Re: Denon AVR-X1100W

Mats_
Regular

Hi mad_chemist,

 

I have similar problems connecting to my Yamaha receivers. I wrote about that in an other post in this forum. As far as I can find out my problems are related to my account. When I try to logon with my daughter's account all will work fine.

There are several other posts addressing similar problems.

 

Can you try to logon with someone else's account and see if it works?

If it works then you probably have the same problem as I do.

 

If so then hopefully Spotify can tell us what's wrong with our accounts (to many or complicated playlists or something else).

 

/Mats

Re: Denon AVR-X1100W

MattSuda
Community Legend

I heard someone else was having this problem and what fixed it for them was to sign out of the Spotify android app, and then sign back in. Try it out 

Re: Denon AVR-X1100W

Mats_
Regular

Hi Matt Suda and thank's for your reply.

 

I have already tried that. Everything worked fine until approximately 5 weeks ago. Then Spotify Connect stopped working for me.

I have tried:

  1. Logging of my devices (an iPod Touch and a Sony Experia)
  2. Restarting my devices (power off)
  3. Restarting my receivers (power off)
  4. Changing password for my account
  5. Making a factory reset on one of my receivers (Yamaha RX-A2030)

None of the actions were succesful. I can see my receivers in the list of "connectable" devices, but when I select any then the speaker icon won't go green (it will flash for a long time as if trying).

 

If I try logging on with someone else's (read my daughter's) account on any of my devices then the Spotify Connect will work beautifully.

Logging on with my own account again and it will not work!

 

/Mats

Re: Denon AVR-X1100W

MattSuda
Community Legend

Is your account premium? Is you daughter's account premium?

 

To me it seems like it's a problem with the account.

 

If both accounts are premium (connect is a premium feature)

 

then I suggest you contact support so they can take a look at your account and see what is going on:

 

explain to them it works on a different account, but not yours

https://www.spotify.com/about-us/contact/contact-spotify-support/

 

If you get an automated reply email, you need to reply back to it.

 

Support usually replies within 24-48 hours.

Re: Denon AVR-X1100W

Mats_
Regular

Yes, they are both premium.

My conclusion is also that there is a problem with my account (or if I have exceeded any limitations in using playlists, folders, number of tunes in My music...)

 

I will contact Spotify Support.

 

Thanks

/Mats

Re: Denon AVR-X1100W

user-removed
Not applicable

I will test it with another Premium Account as well. However i will just contact the Spotify Support as well. This issue is really curious and annoying...

 

Thanks

Re: Denon AVR-X1100W

Mats_
Regular

Hi again,

 

I started a new account with a new user name and now all is working fine.

 

The likely cause to my problems was that I had non-standard letters in the username like '[' and ']'.

 

/MAts

Re: Denon AVR-X1100W

h3ld84
Casual Listener

Same issue here. Spotify app shows AVR X2100 but, tries connecting but I cannot hear music. : (

Had the exact same issue with a Yamaha 577 and replaced it with the Denon cause I thought it is a Yamaha issue. Username is standard chars only... 

Not really user friendly...

Re: Denon AVR-X1100W

Mats_
Regular

Hi,

 

I had problems with my account and getting a new one solved all my problems. When I was in touch with Spotify support they guessed that it was because of my none standard user name. But that is just a guess, not a fact. The problem with my account could be something else.

 

So, you should really try to logon with someone else's premium account to test. If you can't test it with someone else's account then create a new one. You can have a premium account for free for a month.

If this test works then you know that it is not a problem with your hardware or wifi setup.

 

/Mats

SUGGESTED POSTS