Denon AVR-X1100W

Reply

Re: Denon AVR-X1100W

h3ld84
Casual Listener
Already done. Created a new account (chars only) but issue stays the same...
Sometimes the title is shown on the front display, but only sometimes...

Re: Denon AVR-X1100W

la1402
Casual Listener

I have the same issue with my new X4100W. I have a premium account, but the Spotify Connect Symbol hardly ever shows up, either on my Ipad, my wifes iphone or my Android phone. ANd if it does, I cannot play the music. All other network functions on the receiver work fine and spotify connect works fine between various devices in my network. I setup a new account to test wether it had something to do with account, but that did not work either. This is my 2nd X4100W as the first had issues with its network card hangs, but apart from that the first one worked fine with spotify, so it is s new receiver in exactly the same network location and with exactly the same network settings as before.

 

Denon support is very poor on this, I did not find a knowledgable person and did already 4 hard resets of the device. My dealer says it must be a spotify issue, but the issue is only with my receiver.

 

I don't even know how to troubleshoot next.

Re: Denon AVR-X1100W

ch34t3r
Casual Listener

@la1402 wrote:

I have the same issue with my new X4100W. I have a premium account, but the Spotify Connect Symbol hardly ever shows up, either on my Ipad, my wifes iphone or my Android phone. ANd if it does, I cannot play the music. All other network functions on the receiver work fine and spotify connect works fine between various devices in my network. I setup a new account to test wether it had something to do with account, but that did not work either. This is my 2nd X4100W as the first had issues with its network card hangs, but apart from that the first one worked fine with spotify, so it is s new receiver in exactly the same network location and with exactly the same network settings as before.

 

Denon support is very poor on this, I did not find a knowledgable person and did already 4 hard resets of the device. My dealer says it must be a spotify issue, but the issue is only with my receiver.

 

I don't even know how to troubleshoot next.


Are you using a network switch? If yes, try to connect your receiver directly to the router.

Have you tried using its Wi-Fi connection instead?

 

I'm assuming you have already made sure DHCP is off?

Re: Denon AVR-X1100W

stuwiles
Newbie

You have to be a Spotify Premium member to work with Denon avr-x1100w

 

Re: Denon AVR-X1100W

user-removed
Not applicable
Denon flat out sucks at customer service and support. Its a hit or miss to keep their **bleep** working. I keep having to initialize the AVR 1100 even with aetting lock on to keep things connected and working right. I never had this many problems with Sony or Onkyo. The manual has the worst incomprehensible layout I have ever seen. This is my first and last Denon product. Totally pissed feel like I have been stolen from by Denon. When I pay a premium for a product I expect it to work and if it doesn't I expect customer support. What a total rippoff.
SUGGESTED POSTS