Lineup Signup
Hi! We're just rearranging some Desktop boards to make it easier to find what you're looking for. Please bear with us, and we'll be done very soon.
To post a new question or issue, please go here: Desktop (Windows), Desktop (Mac), Desktop (Linux), Web Player.

Enable Web Player Message Chrome

Solved!
Reply

Enable Web Player Message Chrome

CSRi
Regular

 

 

I have been trying to play music from the Web Player for the last two days and I keep getting stuck on the "Enable Web Player" screen. I have already enabled "allow sit to play protected content." The web player will load and then change to that screen. I am using the most updated Chrome, the only other browser on this computer is Safari, and because I am at work these are my only two options. I cannot download another browser or the app. Any help would be appreciated.  

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Re: Enable Web Player Message Chrome

CSRi
Regular

Good Morning,

 

It began working again on Monday when I logged in so I cannot provide a screenshot. However, I did not change any settings or do anything different (playback of protected content was always enabled - that was the first thing I ensured because that was what the screen prompted me to do), so there was an issue going on with Spotify and the updated Chrome that has been resolved. To clarify, I have Google Chrome v. **bleep** not 59. Version **bleep** which was the version launched earlier in September. 

10 Replies

Re: Enable Web Player Message Chrome

Nico
Community Legend

Hey @CSRi! Welcome to the Spotify Community! :)

 

That doesn't sound cool.

 

Have you tried to open the web player in the inkognito mode of your Google Chrome?

 

And be sure to delete your browser cache/cookies to see if that helps. :)

 

Let me know how it goes!

 

Peace

Re: Enable Web Player Message Chrome

CSRi
Regular

I have tried incognito mode and cleared history/cache/cookies, this does not resolve the problem.

Re: Enable Web Player Message Chrome

Nico
Community Legend

@CSRi

 

I'm sorry, to hear that the web player isn't working for you.

 

Please reach out to your works IT department.  Maybe your works network is blocking the web player. 

 

Spotify requires unrestricted access to the internet in order for the Web Player to function as expected. ^^

 

Peace

Re: Enable Web Player Message Chrome

CSRi
Regular

It's not my network. As stated above it was working and then it stopped working this week. Nothing has changed on my end. This also happens on my personal laptop at home but I have the app downloaded there. It is something with Chrome and the webplayer.

Re: Enable Web Player Message Chrome

Nico
Community Legend

@CSRi

 

Please note that Spotify is already working on it and an update should be out to fix it soon.

Be sure to check this ongoing issue thread out for more details about it. ^^

 

Peace

Re: Enable Web Player Message Chrome

CSRi
Regular

Nico, thank you for all of your help, I do understand that you are trying to address this issue, but your solutions are not working and the thread that you directed me to is for a different error and an issue that I do not have. I have the latest version of Chrome and I am not getting an unsupported browser error, I am getting the "Enable Playback of Protected Content" screen every time. Playback of protected content is enabled on my computer and my internet access is unrestricted both at work and on my work computer. This started suddenly this week. Nothing has changed on both my work and home computers. Is there anyone who can help me or at least address this issue from Spotify? I have tried the solutions listed on the help page, tried all of the non-spotify solutions (as a Google search has revealed that I am not the only person that is having this issue), and this is my last attempt. It is quite annoying considering I pay for this service.

Re: Enable Web Player Message Chrome

Nico
Community Legend

@CSRi

 

I understand your disappointment.

I've escalated your issue to the support.

I'll reply on this thread with help soon. ^^

 

Peace

Re: Enable Web Player Message Chrome

Nico
Community Legend

Hey @CSRi!

 

Hope everything is alright :)

Please double-check the following:

  • Do you've the Chrome v. 59 installed?
  • You have enabled "Allow sites to play protected content" under  chrome://settings/content/protectedContentplease?
  • And you're sure that you're not using a VPN?

If this doesn't work, try disabling your firewall momentarily to see if it helps, and then please get back to me with a screenshot. ^^

 

Peace

Solution!

Re: Enable Web Player Message Chrome

CSRi
Regular

Good Morning,

 

It began working again on Monday when I logged in so I cannot provide a screenshot. However, I did not change any settings or do anything different (playback of protected content was always enabled - that was the first thing I ensured because that was what the screen prompted me to do), so there was an issue going on with Spotify and the updated Chrome that has been resolved. To clarify, I have Google Chrome v. **bleep** not 59. Version **bleep** which was the version launched earlier in September. 

SUGGESTED POSTS