Lineup Signup
Hi! We're just rearranging some Desktop boards to make it easier to find what you're looking for. Please bear with us, and we'll be done very soon.
To post a new question or issue, please go here: Desktop (Windows), Desktop (Mac), Desktop (Linux), Web Player.

Google Home Mini Help

Reply

Google Home Mini Help

mintyfrogbunny
Newbie

 

Plan

Premium

Country

 USA

Device

Google Home Mini + iPhone

 

 

My Question or Issue

 I just set up my Google Home Mini. Everything looks good except my Spotify (even though it's linked) will not work. I can manually play it from my phone, but when I tell Google to "Play Spotify" it says it does not have enough information to do that, and I have to go through the Google Home App. Spotify is set up just fine on my Google Home App. I even tried unlinking and relinking, unplugging power from Google Home, and restarting my phone. Still no change. Is this an issue with my wifi or something else? Thanks.

3 Replies

Re: Google Home Mini Help

rpenn
Gig Goer

Set Spotify as your default music player on google mini so that you don't have to add "on Spotify". Also, I don't believe "Play Spotify" is a command. Try saying "Play [SONG TITLE] on Spotify". 

Re: Google Home Mini Help

SLInglis
Newbie

I have this problem as well.  Spotify is linked to the Google Home account but won't play when asked to play.  Spotify is set as my default on google home.  I have reset the device and linked and unlinked the account many times but nothing works.  Very frustrating!

Re: Google Home Mini Help

Moderator
Moderator

Hey @mintyfrogbunny and @SLInglis,

 

Thanks for getting in touch!

 

Check this page for all the commands you can give. "Play Spotify" might not work as you have to request a song or playlist. It's important to have Spotify as the default music store however.

 

You can set Spotify as the default player as follows:

 

  1. In the Google Home app, tap the menu in the top-left corner. 
  2. Tap Music
  3. Select Spotify to set it as the default music player for your Google home.

If it's not working (and you haven't yet) try to unlink Spotify as follows:

 

  1. In the Google Home app, tap the menu in the top-left corner.
  2. Tap Account preferences, then Linked media accounts.
  3. Select Spotify and tap Unlink Account.

You may now link Spotify again as such:

 

  1. Tap the menu in the top-left corner.
  2. Tap Account preferences, then Linked media accounts.
  3. Select Spotify and tap Link Account, then Log in to Spotify.
    Note: If you don’t already have a Spotify account, you can create one by tapping Sign up to Spotify. After this, you’ll need to start the account link process from the beginning.
  4. Tap OKAY to confirm.

Hope this helps! For help setting up and troubleshooting, check out the Google Home support site. If you have further questions. Let us know.

 

Have a nice day!

GuidoModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
SUGGESTED POSTS