Announcements

How do I edit site settings for URI in Chrome?

Reply

How do I edit site settings for URI in Chrome?

Epic420Master
Casual Listener

I want to allow redirects so it won't ask me every time I try and open one.

4 Replies

Re: How do I edit site settings for URI in Chrome?

Bethany_Dawn
Community Legend

Hi @Epic420Master and welcome to the Community! 🙂
I'm guessing that your Chrome settings are currently set to "blocked" on pop-ups and redirects. This is Google's recommended setting to protect against malware. 
You can view this in the Chrome settings by doing the following steps:

1. Click the 3 dots on the far right top of the browser

2. Click Settings
3. Click the Advanced tab dropbar on the far left > Privacy and Security

4. Click the Site Settings tab > Pop Ups and Redirects
You can modify web urls and blocked pages here under the add or block sections.

I hope this is what you were looking for and have a wonderful day! 🙂

 

Re: How do I edit site settings for URI in Chrome?

Epic420Master
Casual Listener
This doesn't let me add Spotify URI though; if I try and allow "spotify:" it just gets rid of the colon.

Re: How do I edit site settings for URI in Chrome?

Bethany_Dawn
Community Legend

Hi again @Epic420Master ! 🙂
How about through this menu instead?

1. Click the padlock at the top of the webplayer bar
2. Click Site Settings
3. Under Pop Ups & Redirects > set to Allow

I attached some screenshots and hope this will work for you! 🙂

 

1.JPG
3.JPG

Re: How do I edit site settings for URI in Chrome?

Epic420Master
Casual Listener

I set it so open.spotify.com was allowed to redirect but it still asked me when I tried. https://i.imgur.com/XZA2UvZ.png

Also, the Spotify URI doesn't take you to a website so you can't edit it through the padlock 😕

SUGGESTED POSTS