Announcements
Hi folks! We're aware of reports about your Wrapped stories misbehaving and we're looking into it. We've managed to fix the issue with the Wrapped banner/stories not showing up. More info here. If the stories cause your app to stop responding, please subscribe here. Also, check out our Wrapped FAQ for answers to common questions.

My account Is not being recognized by my yamaha amp

Reply

Re: My account Is not being recognized by my yamaha amp

Regular

Hi,

I have the same problem (or at least similar).

I've had a Yamaha RX-A2030 using Spotify Connect for almost a year now without a problem. About two months ago I also got a Yamaha RX-A830. This worked as well.

I am controlling Spotify Connect from my IPod Touch and my Sony Experia Z1 Compact.

 

Approximately a month ago my problems started. Suddenly Spotify Connect didn't work.

My receivers are recognised by Spotify but when selecting any of the receivers the speaker icon is just flashing but will never go green.

When scanning the community I found several people having similar problems. I've tried all possible solutions - restarting, changing password, uninstalling, logging out, restored receivers to factory settings... No luck.

Then I found this post and tried to connect with my daughter's account. Voila! It worked.

So my conclusion is the same as Antonycml's. There is a problem with my account.

 

Is there anyone out there or at Spotify that can help me to fix this problem?

Thanks Mats

Re: My account Is not being recognized by my yamaha amp

Regular

Solved the problem by creating a new account with a new user name.

 

The likely cause to my problems was that I had non-standard letters in the username like '[' and ']'.

 

/Mats

SUGGESTED POSTS