Onkyo reciever not showing in Spotify Connect list.

Solved!
Reply

Onkyo reciever not showing in Spotify Connect list.

Jskewl
Regular

Hi there,

I have an Onlyo NR-616 with the latest firmware, when I open Spotify Connect on my mobile device (Samsung S3) my Onkyo reciever is not listed. How can I remedy this?

Thanks in advance

Jevon

6 ACCEPTED SOLUTIONS
Solution!

user-removed
Not applicable
Hello everyone. I found this topic having the same problem. I have the TX-NR414 with wifi adapter and I think I found the solution.

My problem first was that even though the receiver was found by my Spotify app it would not connect. But then the Onkyo receiver will even disappear from the Spotify app.

To solve this I used a laptop to connect to the web configuration interface of the receiver (simply open your browser and go to the IP assigned to your receiver) and changed the name in the network by removing any special character, specifically I removed the hyphen so I went from TX-414 to TX414. Avoid special characters and spaces. Also make sure you are using DHCP.
This made the trick for me.

Edited: to make it more clear to understand.

View solution in original post

Solution!

user-removed
Not applicable
Hi if you check I posted a solution before. If that does not work let us
know.

View solution in original post

Solution!

Tombo1980
Newbie

The solution that

 

luigidelgado1

 

posted worked for me. TX-NR636. Changed the Name to TXNR636 under the IP of the Onkyo Receiver and in the Router Menu (FritzBox). DHCP was on. Bevore that I already did a Reset of the Onkyo and Firmware update. Also reinstalled the app on the ipohne. Which was without sucess. But the renaming solved it!

 

Thanks man!

 

 

View solution in original post

Solution!

user-removed
Not applicable
Again: check that your device has only alfanumeric characters (A-z & 0-9)

View solution in original post

Solution!

user-removed
Not applicable
Great to know it worked. The most incredible part is that after years Onkyo
has done nothing to solve this.

Somehow I see ANOTHER older post here marked as solution.

So please to you and everyone that found the solution to work: To help
others please mark the solution that worked for you clicking on "ACCEPT AS
SOLUTION".

View solution in original post

Solution!

asa214
Newbie

I have Integra 20.4 have problem.

 

Use browser open the device IP.

Change the Friendly Name from "DTR-20.4"  to "DTR20.4"

It is work !!!!!

 

Bravo!!

View solution in original post

90 Replies
SUGGESTED POSTS