Lineup Signup
Hi! We're just rearranging some Desktop boards to make it easier to find what you're looking for. Please bear with us, and we'll be done very soon.
To post a new question or issue, please go here: Desktop (Windows), Desktop (Mac), Desktop (Linux), Web Player.

Only one account can play on the Marantz 6009

Reply
Highlighted

Only one account can play on the Marantz 6009

napedersen44
Casual Listener

Hi

I have a family subscription, and I am the administrator of this subscription. I'm able to stream to my Marantz 6009, i.e. the Marantz is visible in the Spotify app. For the rest of the family, this list is empty. We also have a Chrome cast device. The entire family can see this device.

If I use my Spotify account on my wifes phone, the Marantz is visible, with her account, the Marantz is not.

Prior to an update a while ago, it has worked for the entire family. There are no updates for the Marantz.

 

Can you help me

Regards

Niels

2 Replies

Re: Only one account can play on the Marantz 6009

Moderator
Moderator

Hey @napedersen44.

 

Thanks for reaching out to us about this!

 

It sounds like the Family plan is affecting the ability of your member accounts to see your Marantz. Could you try removing the member accounts from the plan and adding them back again to see if that changes anything?

If you're still having trouble, let us know and we'll look into it for you ;)

PeterModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"It's my job to see the world and report back. It's my job to feel things fiercely.
And it's my job to be present." - Maggie Rogers

Re: Only one account can play on the Marantz 6009

napedersen44
Casual Listener

I removed my wifes account (Signe), uninstalled the Spotify app from her phone. Send her an invitation. Installed Spotify app again. She logged on, she is still not able to see the Marantz as a Spotify Connect device. As I recall this has been possible some time ago. But after an update, the option disappeared. Regards Niels

SUGGESTED POSTS