Playlist Link Works in App, But Not in Web Player?

Solved!
Reply

Playlist Link Works in App, But Not in Web Player?

Casual Listener

Hello,

I'm trying to help a fellow staff member post a playlist link to our website.

The link works to open the app on my phone. I can also access it via the app on my Mac.

But it won't open in the web player on Chrome, Firefox, or Safari. It just results in the never-ending spinning, loopy, thing.

 

Furthermore, I can be logged in on a web browser, search for the user (mmkinsman), find the playlist (B4 Early Childhood), and play it there.

But the link won't get me there.

 

I'm no Spotify expert, so this really has me confused...

 

Here is the link: https://open.spotify.com/user/mmkinsman/playlist/69kgJIopDtXUQxpc7F0Kf8

 

Any help would be greatly appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Solution!

Re: Playlist Link Works in App, But Not in Web Player?

Casual Listener

Went home and it all worked great.

Came back to the office and it all worked great.

Had another staff member and it worked great.

 

Not sure what the actual issue was especially since I spent 3+ hours yesterday tinkering with things and never succeeding.

Then today it's magically fine...

View solution in original post

3 Replies
Highlighted

Re: Playlist Link Works in App, But Not in Web Player?

user-removed
Not applicable

Welcome to the community @ahillis427!

 

That does sound odd. In my experience, web player problems are often caused by an extension or work firewall filter blocking traffic. Try disabling extensions one at a time to see if one of them was causing the problem. Have you tried the link at home on an unfiltered connection? I tested the link, and it's working fine for me.

 

Let me know if any of this helps!

 

Cheers!

 

 

Highlighted

Re: Playlist Link Works in App, But Not in Web Player?

Casual Listener

I've only tested here at work. We have two networks setup: one public, one for staff. Both didn't work.

Maybe I'll run home for lunch and try there just to see. If that doesn't work I can dig into some of the filters here on our network.

 

Thanks!

Highlighted
Solution!

Re: Playlist Link Works in App, But Not in Web Player?

Casual Listener

Went home and it all worked great.

Came back to the office and it all worked great.

Had another staff member and it worked great.

 

Not sure what the actual issue was especially since I spent 3+ hours yesterday tinkering with things and never succeeding.

Then today it's magically fine...

View solution in original post

SUGGESTED POSTS