Playlist incomplete on Squeezebox, ok on Android and PC

Solved!
Reply
Highlighted

Playlist incomplete on Squeezebox, ok on Android and PC

RobbieT
Casual Listener

I have some playlists which work just fine on my Android phone and on my PC.

 

On the Squeezebox only part of the playlist appears.

The first one shows only 152 tracks of the 850 which are there.

The second only shows 501 of the 1475 which are there.

 

These are two of the playlists which only show part of the content:

Top2000 2010 / www.HotSpotify.com

 

Veronica Top 1000 aller tijden - 2010

 

I have a Qnap TS219-P II nas with a Squeezebox Touch and a Squeezebox radio connected.

All running Logitech Media Server V7.7.2.

 

I use the official Spotify plugin. (Have tried the Triode version, but that does not respond well)

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Re: Playlist incomplete on Squeezebox, ok on Android and PC

RobbieT
Casual Listener

It looks like I had two different problems.

 

1. The Veronica Top 1000 aller tijden 2010 playlist appears to be a broken playlist.

 

2. It looks like there is a hard limit of 500 songs in the playlist size, set by MySqueezebox.com, which means it cannot be overridden by the setting on the LMS.

 

I solved it by ditching the official Spotify plugin.

The Spotify 2.2.4 plugin by Triode has the possibility to set the maximum playlist size.

 

Now it works like a charm. 

I'm very happy it works now.

View solution in original post

1 Reply
Solution!

Re: Playlist incomplete on Squeezebox, ok on Android and PC

RobbieT
Casual Listener

It looks like I had two different problems.

 

1. The Veronica Top 1000 aller tijden 2010 playlist appears to be a broken playlist.

 

2. It looks like there is a hard limit of 500 songs in the playlist size, set by MySqueezebox.com, which means it cannot be overridden by the setting on the LMS.

 

I solved it by ditching the official Spotify plugin.

The Spotify 2.2.4 plugin by Triode has the possibility to set the maximum playlist size.

 

Now it works like a charm. 

I'm very happy it works now.

View solution in original post

SUGGESTED POSTS