Problem with Reach Records artists

Reply

Problem with Reach Records artists

jblatzheim
Regular

Just noticed today (6/14/14) that most of my Reach Records artists (Lecrae, Trip Lee, Tedashii, Sho Baraka, Andy Mineo, 116)  were not playing on Spotify. I realized all these artists/albums/songs were still on Spotify, but somehow had changed and I had to go through all my playlists and delete the old unplayable tracks and add the new versions. Is there a way that, if this track/album update has to happen, we can get notified? Also, I have a Lecrae album on mp3 (Church Clothes) that is not on Spotify. For some reason, this album will not play at all on Spotify.

4 Replies

Re: Problem with Reach Records artists

Joe
Community Legend

Publishers add and remove thoousands of tracks daily as they reorganise their content so I'm not sure that a notification system would be viable. As long as you have disabled the option to hide unplayable tracks in the desktop client, you will see unavailable content quickly enough. There's this in the ideas section but it hasn't received much support.

 

Do all your other local files play, just the one album you have problems with? What platform are you having the issue with?

Re: Problem with Reach Records artists

kylemorris90
Newbie

I've noticed this too. Not sure what is going on. Hopefully the come back soon!

Re: Problem with Reach Records artists

jblatzheim
Regular

The problem is with the Windows program. The mp3 files play fine on my Android. And it is only this one album of local files (that I know of) that won't play. And they're regular unprotected mp3 files.

Re: Problem with Reach Records artists

AndrewMock
Casual Listener

To the best of my knowledge, this is related to Reach Records signing a new publisher/distributor.

The process of handing control of the content from one publisher/distributor did not go as smoothly as it should have been.

I have experienced this issue with Spotify on my Android phone as well.

Removing all affected songs from my playlists and adding them again has resolved the issue for me.

SUGGESTED POSTS