Lineup Signup
Hi! We're just rearranging some Desktop boards to make it easier to find what you're looking for. Please bear with us, and we'll be done very soon.
To post a new question or issue, please go here: Desktop (Windows), Desktop (Mac), Desktop (Linux), Web Player.

Samsung Smart TV - Troubleshooting

Solved!
Reply

Re: Samsung Smart TV - Troubleshooting

Costasch
Casual Listener

It’s Samsung UE49MU8002. I think it’s this year’s model.

is there any way to reinstall the app?

Solution!

Re: Samsung Smart TV - Troubleshooting

BJS2017
Regular
If your TV was manufactured before 2015 you are out of luck.  If your TV was manufactured in 2015, 2016, 2017 you should contact Samsung Tech for assistance in reinstalling Spotify.

Re: Samsung Smart TV - Troubleshooting

Schiznit
Regular

Spotify does not start anymore on my UE65KS7005 from late 2016 (tizen). It has been working until I tried it today after not using it for a few weeks. I tried uninstalling and reinstalling. Anyone else having this issue?

1 person liked this

Re: Samsung Smart TV - Troubleshooting

Broben
Casual Listener

All things that I have tried in the past to get things up and running again:

 

  1. Try turning off Samsung Instant on (in the menu).
  2. If that doesn't work, disconnect the power for about 1 minute and then reconnect; try again.
  3. Try restarting your Router/Modem.
  4. Try changing the default DNS on your TV to google's DNS (8.8.8.8)

The last thing to try, which I have never had to do... is a full factory reset of the TV. That would solve most problems but also means having to set everything up all over again!

 

Re: Samsung Smart TV - Troubleshooting

grahamveronica
Casual Listener

Hi,  I have a 2015 Samsung Smar TV model number UE40F6400AK.  Is there anyway I can download Spotify back onto this.  It disappeared some time ago and all I can do now is screen mirror my tablet.  If I can get the Spotify app back it would be great.  I've updated the software and firmware, but still can't find the Spotify app.

Re: Samsung Smart TV - Troubleshooting

renanno
Regular

Problem solved by buying a Chromecast... This is absurd... Complete bull**bleep**...

Re: Samsung Smart TV - Troubleshooting

BJS2017
Regular
Contact Samsung IT assistance.  Have them dial into your TV and let them restore it for you.

Re: Samsung Smart TV - Troubleshooting

mmp151
Casual Listener

I just got the Samsung 65" MU8000 (4K TV) and I was about to return the HW-MS650 sound bar I got with it cause the sound was distorted. I realized when I connected my phone to bluetooth on the sound bar it was crystal clear and when I used the YouTube app on the TV (same song from Spotify) it was super clear. So I ONLY get sound distortation on my soundbar via the Spotify app on the MU8000. Sounds like others are having similar problems?

1 person liked this

Re: Samsung Smart TV - Troubleshooting

RSAsterix
Newbie

I have a Tizen model at home, installed the app, logged in... It all works fine, plays music, until it doesn't.

Sometimes it randomly starts stuttering. Playback stops for a few seconds, then resumes, which repeats for a few times. Skipping to the next song usually stops the problem for a while.

 

It almost seems like the app has some buffering issues, but that makes no sense: the TV is connected by (a reasonably short) cable, directly to the router. Internet works fine otherwise, so does Spotify playback on other devices (even those connected through WiFi).

 

I contacted Samsung, but they won't help me with anything other than "restart the device", "reset the smart hub", "reinstall the app", stating that it is up to the app developer.

 

I'm at a loss here. It's a very annoying glitch, and I just can't find a solution anywhere.

Re: Samsung Smart TV - Troubleshooting

chemawolf
Newbie

I bought a Samsung tv a year ago and Spotify worked fine till yesterday night. 

 

Suddenly it doesn’t work anymore. I press play and it doesn’t work. I can’t switch songs but I can browse on the app. 

It also doesn’t connect to my phone to play music from it on tv. 

It is an annoying issue. Just restore smart hub, reinstall the app, restore default values and everything I could do didn’t work. 

Tried everything and I’m pretty desperate. 

SUGGESTED POSTS