Spotify Connect troubles with Yamaha MusicCast

Reply

Re: Spotify Connect troubles with Yamaha MusicCast

quartist
Casual Listener

Hi,

 

look at this: https://support.spotify.com/us/listen_everywhere/on_speaker/why-cant-i-use-the-spotify-app-on-my-spe...

 

Spotify knows about this! I think, yamaha must create software update for each soundbar :/ This take a loooong time.

Someone tried to ask yamaha about this?

 

Re: Spotify Connect troubles with Yamaha MusicCast

dmopp
Music Fan

Thanks,

 

but this is a different topic (old api is turned off)

 

yamaha is already using the new one. 

Re: Spotify Connect troubles with Yamaha MusicCast

Altum11
Casual Listener

The same here, when it cuts out and you press the play button straight away it just skips songs without playing them. Then, after a after about 30seconds or so, if you press play it starts playing again.

 

I am current in dialogue with Spotify care (via messenger) so I will let you know if we reach a solution.

Re: Spotify Connect troubles with Yamaha MusicCast

utopia70
Music Fan

I'al also in contact with spotify since 2 days about this problem,

Exactly the same problem on my Samsung speakers, I'll keep you posted if I found a solution.

 

Re: Spotify Connect troubles with Yamaha MusicCast

Jorlin
Music Fan

@Altum11 wrote:

The same here, when it cuts out and you press the play button straight away it just skips songs without playing them. Then, after a after about 30seconds or so, if you press play it starts playing again.

 

I am current in dialogue with Spotify care (via messenger) so I will let you know if we reach a solution.


 Exactly the same behavior here.

Keep us updated on spotify's answers... 

Re: Spotify Connect troubles with Yamaha MusicCast

SeksoKr
Casual Listener

@Jorlin wrote:

@Altum11 wrote:

The same here, when it cuts out and you press the play button straight away it just skips songs without playing them. Then, after a after about 30seconds or so, if you press play it starts playing again.

 

I am current in dialogue with Spotify care (via messenger) so I will let you know if we reach a solution.


 Exactly the same behavior here.

Keep us updated on spotify's answers... 


+1 here.

Using RX-V781, WX-030s and WXC-50s.

Re: Spotify Connect troubles with Yamaha MusicCast

SirRahikkala
Regular

Same issue here. Just got brand new Yamaha WXC-50 firmware 1.36 (1629), API version 1.19. Wired ethernet connection and same issue if I stream from macbook pro (Spotify 1.0.77.338.g758ebd78) or Android Pixel2 (8.4.52.812 armV7). The song might stop playing randomly even if it has connection active. Hitting play just changes immediatelly to pause. It works after waiting for a minute or more. I just sent tweet to @YamahaMusicEU and @SpotifyCares and you should do the same.

 

Also remember to add "me too" to first post. 

Re: Spotify Connect troubles with Yamaha MusicCast

veribk1
Newbie

Same problem here since a couple of days back.

Use wired connection with wxa-50 (wired), wxad-10 (wired) and wx-010's (wireless).

No problems via dnla (nas), only via Spotify connect. 

 

Software versions:

Spotify: 8.4.52.812

WXA-50: 1.36 (1629) api: 1.19

WXAD-10: 1.14 (1627) api: 1.19

WX-010: 1.42 (1625) api: 1.19

 

Re: Spotify Connect troubles with Yamaha MusicCast

Nidge
Casual Listener

Me too! RX-A670 with WX-010. Annoyingly this worked perfectly for the two months I had this set up but in the last few days it’s been dropping the Spotify connection at random. When this happens the on screen display and display panel of the amp show Spotify but not the track/artist information. I have to scroll through the playlist a few songs before it will start again

 

I have downloaded both Tidal and Deezer which have no problems, but I would much rather use Spotify as the ux is much better. Really hope Yamaha and Spotify can sort this

Re: Spotify Connect troubles with Yamaha MusicCast

samvdb
Regular

Me too. Can confirm the same issue since more than a week now.

 

Using wx-10 and receiver v683... 

SUGGESTED POSTS